<!doctype html>
<html lang="en_US">
<head>
	<meta charset="ISO-8859-1">
	<meta http-equiv="preview-refresh" content="3600" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/connecticutplus/themes/core.css" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/connecticutplus/themes/connecticutevents/css/style.css" />
	<link rel="shortcut icon" href="http://www.connecticut.events/connecticutplus/favicon.ico">
	<meta name="expires" content="Sat, 28 Oct 2017 00:00:00 -0400">
	<meta name="robots" content="all, index, follow" />
	<meta name="description" content="Harvest Jam delivers a unique and robust experience filled with live music featuring national recording artist James Otto, also featuring AJ Jansen, D" />
	<meta name="keywords" content="" />
	<title>Harvest Jam - Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar</title>	
	<meta name="generator" content="Helios Calendar 3.0" /> <!-- leave this for stats -->
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.connecticut.events/connecticutplus/opensearch.php" title="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar" />
	<link rel="alternate" type="application/rss+xml" title="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar All Events" href="http://www.connecticut.events/connecticutplus/rss/" />
	<link rel="alternate" type="application/rss+xml" title="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Newest Events" href="http://www.connecticut.events/connecticutplus/rss/?s=1" />
	<link rel="alternate" type="application/rss+xml" title="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Featured Events" href="http://www.connecticut.events/connecticutplus/rss/?s=3" />
	<link rel="alternate" type="application/rss+xml" title="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Most Popular Events" href="http://www.connecticut.events/connecticutplus/rss/?s=2" />
	<link rel="canonical" href="http://www.connecticut.events/connecticutplus/index.php?eID=71476" />	
	<script>
	//<!--
	var listDivs = ["hc_featured","hc_popular","hc_newest"];
	var listLinks = ["hc_l","hc_c","hc_r"];
	function toggleList(show){var i = 0;while(i < listDivs.length){document.getElementById(listDivs[i]).style.display = (i == show) ? "block" : "none";document.getElementById(listLinks[i]).className = (i == show) ? "on" : "off";i++;}}
	window.onscroll = function (e) {var pos = (window.pageYOffset) ? window.pageYOffset : document.documentElement.scrollTop;document.getElementById('bread_top').style.display = (pos > 0) ? 'block' : 'none';}
	//-->
	</script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-0672493586619953"); 
  GS_googleEnableAllServices(); 
</script> 
<script type="text/javascript">                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_page_slot_125x125");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");                                                                 
  GA_googleAddSlot("ca-pub-0672493586619953", "Large_Banner_Above_Weather_Traffic_502x84");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Weather_250x100");         
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Left-120x60");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Right-120x60");                                                              
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Traffic_250x100");     
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_top_leaderbord_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_news_pages_300x250");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Page_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Weather_Page_120x600");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_250x250");
</script>                                                                  
<script type="text/javascript"> 
  GA_googleFetchAds(); 
</script> 



</head>

<div><head>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0672493586619953");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");
  GA_googleAddSlot("ca-pub-0672493586619953", "Calendar_top_468x60");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
</head>

		<div align="center">



				<table width="980" border="0" cellspacing="0" cellpadding="0">



			<tr>



				<td>
						<table width="980" border="0" cellspacing="0" cellpadding="0">
							<tr>
								<td colspan="2">
									<table width="100%" border="0" cellspacing="0" cellpadding="0">
										<tr>
											<td colspan="2" align="left" valign="top">
												<div align="left">
													<table width="100%" border="0" cellspacing="0" cellpadding="0">
														<tr>
															<td align="left" valign="middle">
																<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-cy8l"> </SCRIPT>
															</td>
															<td align="center" valign="middle"><a href="http://www.connecticutplus.com"><img src="http://www.connecticutplus.com/assets/sitelogo.jpg" alt="" border="0"></a></td>
															<td align="right" valign="middle">
																<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-cy8l"> </SCRIPT>
															</td>
														</tr>
													</table>
												</div>
											</td>
										</tr>
									</table>
								</td>
							</tr>
							<tr height="33">
								<td colspan="2" height="33">
									<table width="100%" border="0" cellspacing="0" cellpadding="0">
										<tr align="left" valign="middle" height="33">
										<td width="10" height="33" background="http://www.connecticutplus.com/assets/mheader.gif"></td>
										<td valign="middle" height="33" background="http://www.connecticutplus.com/assets/mheader.gif">
											<div align="center">
												<font size="2" color="black" face="Verdana, Arial, Helvetica, sans-serif"><a class="menulink" title="connecticutplus.com" href="http://www.connecticutplus.com/index.php"><span class="menulink">+Home</a> | </span>
									<a title="Stamford Plus News" href="http://www.connecticutplus.com/cphtml/news.php"><span class="menulink">+News</a> | </span>
									<a title="Weather in Connecticut" href="http://www.weatherinct.com/"><span class="menulink">+Weather</a> | </span>
									<a title="connecticutplus.com Calendar" href="http://www.connecticutplus.com/cplus/information/calendar/events/"><span class="menulink">+Calendar</a> | </span>
									<a title="connecticutplus.com Health" href="http://www.connecticutplus.com/cphtml/health.php"><span class="menulink">+Health</a> | </span>
									<a title="ConnecticutPlus.com Nightlife" href="http://www.connecticutplus.com/cphtml/nightlife.php"><span class="menulink">+Nightlife</a> | </span>
									<a title="ConnecticutPlus.com Education" href="http://www.connecticutplus.com/cphtml/education.php"><span class="menulink">+Education</a> | </span>
									<a title="connecticutplus.com Sports" href="http://www.connecticutplus.com/cphtml/sports.php"><span class="menulink">+Sports</a> | </span>
									<a title="ConnecticutPlus.com Marine Headquarters" href="http://www.weatherinct.com/marine.php"><span class="menulink">+Boating</a> | </span>
									<a title="connecticutplus.com Travel" href="http://www.connecticutplus.com/cphtml/travelcenter.php"><span class="menulink">+Travel</a> | </span>
									<a title="Social events pictures from all over Connecticut" href="http://www.connecticutplus.com/eventpicsn/"><span class="menulink">+Pictures</a></span></font></div>
										</td>
										<td width="10" height="33" background="http://www.connecticutplus.com/assets/mheader.gif"></td>
									</tr>									</table>
								</td>
							</tr>
							<tr valign="middle">
								<td colspan="2">
									<table width="100%" border="0" cellspacing="0" cellpadding="0">
										<tr valign="middle">
											<td colspan="2" valign="middle"><spacer size="5" type="vertical"></td>
										</tr>
										<tr valign="middle">
											<td valign="middle" width="82%"><a href="http://www.weatherinct.com"><img valign="top" src="http://www.stamfordplus.com/stm/information/weathermagnet/stweather.php?forecast=hourly&pands=06901&config=png&alt=hwicc1&hwvttf=&daysonly=1&hwvbg=white&hwvtc=black&hwvusettf=0" alt="" border="0"></a></td>
											<td class="date" align="right" valign="middle"><i>
													<script language="Javascript">
<!--
/*
Today's date script
Visit java-scripts.net or 
http://wsabstract.com for this script
*/

 var dayName = new Array ("Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday")

 var monName = new Array ("January", "February", "March", "April", "May", "June", "July", "August", "Sept", "Oct", "Nov", "Dec")

 var now = new Date

 document.write(dayName[now.getDay()] + ", " + monName[now.getMonth()] + " "+now.getDate())

//-->
</script>
												</i></td>
										</tr>
									</table>
								</td>
							</tr>
							<tr height="1">
								<td colspan="2" valign="top" height="1" background="http://www.stamfordplus.com/assets/line.gif">
					
				</td>
							</tr>
							<tr height="1">
								<td colspan="2" valign="top" height="1"></td>
							</tr>
						</table>
						</td>



			</tr>

<tr>
<td><center>
<!-- Stamford_Plus_Home_Page_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("Stamford_Plus_Home_Page_728x90");
</script>
</center>
</td>
</tr>

		</table>
			<table width="980" border="0" cellspacing="2" cellpadding="0">
				<tr>
					
<td valign="top" align="left' width="650"></div>

<div align="center" padding-top="10" padding-bottom="10">Event calendar brought to you by <br><a href="http://www.connecticut.events"><img src="../assets/ConnecticutEvents1a.jpg" width="250"</img></a></div>

<head>
	<meta property="og:title" content="Harvest Jam"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.connecticut.events/connecticutplus/?eID=71476"/>
	<meta property="og:image" content="http://www.connecticut.events/connecticutplus/img/like/event.png"/>
	<meta property="og:site_name" content="Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar"/>
	<meta property="og:description" content="Harvest Jam delivers a unique and robust experience filled with live music featuring national recording artist James Otto, also featuring AJ Jansen, Danbury's own Whitewood and Mike Collin's Band. There will also be delicious local food and plenty of October brews and ciders all available for purchase.http://ctharvestjam.com"/>
	<script>
	//<!--
	function togThis(doTog, doLink){
		if(document.getElementById(doTog).style.display == 'none'){
			document.getElementById(doTog).style.display = 'block';
			document.getElementById(doLink).innerHTML = 'Less...';
		} else {
			document.getElementById(doTog).style.display = 'none';
			document.getElementById(doLink).innerHTML = 'More...';
		}
	}
	//-->
	</script>
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/connecticutplus/themes/mapg.css" />
	<script src="http://maps.google.com/maps/api/js?v=3.13&amp;sensor=false"></script>
	<script>
	//<!--
	function map_init() {
		var latlng = new google.maps.LatLng(41.3946305,-73.4938781);
		
		var myOptions = {
			zoom: 13,
			center: latlng,
			mapTypeId: google.maps.MapTypeId.ROADMAP,
			
			scaleControl: true,
			scaleControlOptions: {
				position: google.maps.ControlPosition.BOTTOM_LEFT
			},
			zoomControl: true,
			zoomControlOptions: {
				style: google.maps.ZoomControlStyle.SMALL,
				position: google.maps.ControlPosition.TOP_LEFT
			}
			};
		var map = new google.maps.Map(document.getElementById("map_canvas_single"),
			myOptions);
		
		var infowindow = new google.maps.InfoWindow({
		    content: ""
		});

		var marker = new google.maps.Marker({
		    position: latlng,
		    map: map,
		    icon: "http://www.connecticut.events/connecticutplus/img/pins/pushpin.png"
		});
		google.maps.event.addListener(marker, "click", function() {
			window.open("http://www.connecticut.events/connecticutplus/link/index.php?tID=2&oID=71476&lID=1953","_blank");
		});
	}
	//-->
	</script>	
</head>
<body onload="map_init()" id="top" itemscope itemtype="http://schema.org/WebPage">
	<a name="top"></a>



<div id="menu"><nav>
		<ul>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php" class="menu hc_mnu_e">Events</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=submit" class="menu hc_mnu_sb">Submit Event</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=search" class="menu hc_mnu_se">Search</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=newsletter" class="menu hc_mnu_n">Newsletter</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=tools" class="menu hc_mnu_t">Tools</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=digest" class="menu hc_mnu_d">What's New</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/index.php?com=signin" class="menu hc_mnu_usr hc_mnu_usr_si">Sign In</a></li>
		</ul>
		</nav>		
		<form name="hc_search" id="hc_search" method="post" action="http://www.connecticut.events/connecticutplus/index.php?com=searchresult">
			<span><a href="http://www.connecticut.events/connecticutplus/index.php?com=search" rel="nofollow">Advanced Search</a></span>
			<input type="search" name="hc_search_keyword" id="hc_search_keyword" value="" placeholder="Search Events by Keyword" required="required" speech x-webkit-speech />
			
		</form></div>


	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<ul class="breadbox">
		<li id="bread_top"><a href="#top" rel="nofollow">&uarr;</a></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/connecticutplus/index.php?com=digest" itemprop="url"><span itemprop="title">Home</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/connecticutplus" itemprop="url"><span itemprop="title">Calendar</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71476" itemprop="url"><span itemprop="title">Harvest Jam</span></a><span class="arrow"><span>&nbsp;</span></span></li>
	</ul>	
	<section>
		<article itemscope itemtype="http://schema.org/Event">
			<header>
				<div class="social">
					<div id="cmnt_cnt"><span class="arrow"><span>&nbsp;</span></span></div>
					<div class="socialT">
						<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.connecticut.events/connecticutplus/index.php?eID=71476" data-text="Harvest Jam @ Ives Concert Park - 01:00 PM - 07:00 PM on 10/14/2017 #ctevents" data-count="horizontal">Tweet</a>
						<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
					<div class="socialG">
						<g:plusone size="medium" count="true" href="http://www.connecticut.events/connecticutplus/index.php?eID=71476"></g:plusone>
						<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
					</div>
					<div class="socialF">
						<div class="fb-like" data-href="http://www.connecticut.events/connecticutplus/index.php?eID=71476" data-send="false" data-layout="button_count" data-width="75" data-show-faces="false"></div>
					</div>
					<div class="socialL">
						<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
						<script type="in/share" data-url="http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476" data-counter="right"></script>
					</div>
				</div>
				<h1 itemprop="name">Harvest Jam</h1>
			</header>
			<div id="evernote">
				<div id="location" itemscope itemprop="location" itemtype="http://schema.org/Place">
					<h2 itemprop="name" class="location">Ives Concert Park					
					<a href="http://www.connecticut.events/connecticutplus/link/index.php?tID=2&amp;oID=71476&amp;lID=1953" target="_blank" itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
						<img src="img/icons/car.png" width="16" height="16" alt="" />
						<meta itemprop="latitude" content="41.3946305" />
						<meta itemprop="longitude" content="-73.4938781" /></a>					
					<a href="http://www.connecticut.events/connecticutplus/link/index.php?tID=3&amp;oID=71476&amp;lID=1953" target="_blank"><img src="img/icons/weather.png" width="16" height="16" alt="" /></a>					
					<a href="http://www.connecticut.events/connecticutplus/index.php?com=location&amp;lID=1953"><img src="img/icons/card.png" width="16" height="16" alt="" /></a>
					</h2>
							<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
						<span itemprop="streetAddress">43 Lake Ave Ext<br/>
						</span>
						<span itemprop="addressLocality">Danbury</span>, <span itemprop="addressRegion">CT</span>
						<span itemprop="postalCode">06811</span><br/>
						<span itemprop="addressCountry">USA</span>
					</div>
					<br />
																						
							<div id="map_canvas_single"></div>
						</div>
				<span itemprop="description"><p>Harvest Jam delivers a unique and robust experience filled with live music featuring national recording artist James Otto, also featuring AJ Jansen, Danbury's own Whitewood and Mike Collin's Band. There will also be delicious local food and plenty of October brews and ciders all available for purchase.</p>
<p>http://ctharvestjam.com</p></span>
			</div>
			<div id="detail_left">
				<h2 class="date">Saturday, 14 October, 2017</h2>
				<time itemprop="startDate" content="2017-10-14T01:00:00-04:00">01:00 PM - 07:00 PM</time>
				
						<h2>Contact:</h2>
				Missy Repola<br />				
		<script>
		//<!--
			var baaadbfbbadee = "townsquaremedia" + "&#46;" + "com";var dacfcdbaccfafcfaa = "Missy.Repola";var aaecabae = dacfcdbaccfafcfaa;var ecedbcfbebe = baaadbfbbadee;
			document.write('Email: <a href="' + 'ma' + 'ilt' + 'o:' + aaecabae + '&#64;' + ecedbcfbebe + '">' + aaecabae + '&#64;' + ecedbcfbebe + '</a>');
		//-->
		</script><br />				Phone: 203-775-1212<br />				Website: <a href="http://www.connecticut.events/connecticutplus/link/index.php?tID=1&amp;oID=71476" target="_blank">Click to Visit</a><br />
					</div>
			<div id="detail_right">
				
						<h2>Cost:</h2>
				Adv: $15 Day Of: $20						
				<h2>Save this Event:</h2>
				
		<a href="http://www.connecticut.events/connecticutplus/link/SaveEvent.php?eID=71476&cID=3" class="icon ical">iCalendar</a><br />				<a href="http://www.connecticut.events/connecticutplus/link/SaveEvent.php?eID=71476&amp;cID=1" class="icon google_cal" target="_blank">Google Calendar</a><br />
				<a href="http://www.connecticut.events/connecticutplus/link/SaveEvent.php?eID=71476&amp;cID=2" class="icon yahoo" target="_blank">Yahoo! Calendar</a><br />
				<a href="http://www.connecticut.events/connecticutplus/link/SaveEvent.php?eID=71476&amp;cID=5" class="icon live" target="_blank">Windows Live Calendar</a><br />
				
							<h2>Share this Event:</h2>
				<a href="http://www.connecticut.events/connecticutplus/index.php?com=send&amp;eID=71476" class="icon email">Email to a Friend</a><br />
				
				<a target="_blank" class="share" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="img/share/delicious.png" alt="Delicious" title="Delicious" /></a>
				<a target="_blank" class="share" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/digg.png" alt="Digg" title="Digg" /></a>
				<a href="javascript:" class="share" onclick="Evernote.doClip({title: 'Harvest Jam - Saturday, 14 October, 2017 @ 01:00 PM - 07:00 PM',url: 'http://www.connecticut.events/connecticutplus/index.php?eID=71476',code: 'Refr6223',contentId: 'evernote',footer: '<img src=&quot;/about/media/img/logo.png&quot; />',suggestNotebook: 'Events',suggestTags: 'Events,Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',providerName: 'Events in Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',latitude: 41.3946305,longitude: -73.4938781,styling: 'full' });return false;"><img src="http://www.connecticut.events/connecticutplus/img/share/evernote.png" alt="Evernote" title="Evernote" /></a>
				<script type="text/javascript" src="http://static.evernote.com/noteit.js"></script>
				<a target="_blank" class="share" href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/google.png" alt="Google Bookmarks" title="Google Bookmarks" /></a>
				<a target="_blank" class="share" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam&amp;top=1"><img src="http://www.connecticut.events/connecticutplus/img/share/live.png" alt="Live" title="Live" /></a>
				<a target="_blank" class="share" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;t=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/myspace.png" alt="MySpace" title="MySpace" /></a>
				<a target="_blank" class="share" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/reddit.png" alt="Reddit" title="Reddit" /></a>
				<a target="_blank" class="share" href="http://www.stumbleupon.com/submit?title=Harvest+Jam&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/stumbleit.png" alt="Stumble Upon" title="Stumble Upon" /></a>
				<a target="_blank" class="share" href="http://technorati.com/faves?add=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/technorati.png" alt="Technorati" title="Technorati" /></a>
				<a target="_blank" class="share" href="http://www.tumblr.com/share?v=3&amp;t=Harvest+Jam&amp;s=&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/tumblr.png" alt="tumblr" title="tumblr" /></a>
				<a href="javascript:;" onclick="togThis('share_more', 'share_link');" id="share_link">More...</a>

				<div id="share_more" style="display:none;">
					<a target="_blank" class="share" href="http://barrapunto.com/submit.pl?subj=Harvest+Jam&amp;story=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/barrapunto.png" alt="barrapunto" title="barrapunto" /></a>
					<a target="_blank" class="share" href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/bitacoras.png" alt="bitacoras" title="bitacoras" /></a>
					<a target="_blank" class="share" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;Title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/blinklist.png" alt="blinklist" title="blinklist" /></a>
					<a target="_blank" class="share" href="http://www.buddymarks.com/add_bookmark.php?bookmark_title=Harvest+Jam&amp;bookmark_url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/buddymarks.png" alt="buddymarks" title="buddymarks" /></a>
					<a target="_blank" class="share" href="http://www.designfloat.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/designfloat.png" alt="designfloat" title="designfloat" /></a>
					<a target="_blank" class="share" href="http://www.diigo.com/post?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/diigo.png" alt="diigo" title="diigo" /></a>
					<a target="_blank" class="share" href="http://www.dotnetkicks.com/kick/?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/dotnetkicks.png" alt="dotnetkicks" title="dotnetkicks" /></a>
					<a target="_blank" class="share" href="http://www.dzone.com/links/add.html?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/dzone.png" alt="dzone" title="dzone" /></a>
					<a target="_blank" class="share" href="http://www.ekudos.nl/artikel/nieuw?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/ekudos.png" alt="ekudos" title="ekudos" /></a>
					<a target="_blank" class="share" href="http://faves.com/Authoring.aspx?t=Harvest+Jam&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/faves.png" alt="faves" title="faves" /></a>
					<a target="_blank" class="share" href="http://globalgrind.com/submission/submit.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;type=Article&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/globalgrind.png" alt="globalgrind" title="globalgrind" /></a>
					<a target="_blank" class="share" href="http://www.gwar.pl/DodajGwar.html?u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/gwar.png" alt="gwar" title="gwar" /></a>
					<a target="_blank" class="share" href="http://identi.ca/notice/new?status_textarea=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/identica.png" alt="identi.ca" title="identi.ca" /></a>
					<a target="_blank" class="share" href="http://www.kirtsy.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/kirtsy.png" alt="kirtsy" title="kirtsy" /></a>
					<a target="_blank" class="share" href="http://laaik.it/NewStoryCompact.aspx?uri=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;headline=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/laaikit.png" alt="laaik.it" title="laaik.it" /></a>
					<a target="_blank" class="share" href="http://www.linkagogo.com/go/AddNoPopup?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/linkagogo.png" alt="linkagogo" title="linkagogo" /></a>
					<a target="_blank" class="share" href="http://linkarena.com/bookmarks/addlink/?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/linkarena.png" alt="linkarena" title="linkarena" /></a>
					<a target="_blank" class="share" href="http://www.linkroll.com/index.php?action=insertLink&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/linkroll.png" alt="linkroll" title="linkroll" /></a>
					<a target="_blank" class="share" href="http://www.linkter.hu/index.php?action=suggest_link&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/linkter.png" alt="linkter.hu" title="linkter.hu" /></a>
					<a target="_blank" class="share" href="http://meneame.net/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/meneame.png" alt="meneame" title="meneame" /></a>
					<a target="_blank" class="share" href="http://www.mister-wong.com/addurl/?bm_url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;bm_description=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/misterwong.png" alt="mister-wong" title="mister-wong" /></a>
					<a target="_blank" class="share" href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/mixx.png" alt="mixx" title="mixx" /></a>
					<a target="_blank" class="share" href="http://www.muti.co.za/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/muti.png" alt="muti.co.za" title="muti.co.za" /></a>
					<a target="_blank" class="share" href="http://myshare.url.com.tw/index.php?func=newurl&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;descHarvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/myshare.png" alt="myshare" title="myshare" /></a>
					<a target="_blank" class="share" href="http://www.n4g.com/tips.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/n4g.png" alt="n4g" title="n4g" /></a>
					<a target="_blank" class="share" href="http://www.netvibes.com/share?title=Harvest+Jam&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/netvibes.png" alt="netvibes" title="netvibes" /></a>
					<a target="_blank" class="share" href="http://www.netvouz.com/action/submitBookmark?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam&amp;popup=no"><img src="http://www.connecticut.events/connecticutplus/img/share/netvouz.png" alt="netvouz" title="netvouz" /></a>
					<a target="_blank" class="share" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;h=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/newsvine.png" alt="newsvine" title="newsvine" /></a>
					<a target="_blank" class="share" href="http://nujij.nl/jij.lynkx?t=Harvest+Jam&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/nujij.png" alt="nujij" title="nujij" /></a>
					<a target="_blank" class="share" href="http://ping.fm/ref/?link=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/ping.png" alt="ping.fm" title="ping.fm" /></a>
					<a target="_blank" class="share" href="http://ratimarks.org/bookmarks.php/?action=add&amp;address=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/ratimarks.png" alt="ratimarks" title="ratimarks" /></a>
					<a target="_blank" class="share" href="http://segnalo.alice.it/post.html.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/segnalo.png" alt="segnalo" title="segnalo" /></a>
					<a target="_blank" class="share" href="http://www.sphinn.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/sphinn.png" alt="sphinn" title="sphinn" /></a>
					<a target="_blank" class="share" href="http://www.spurl.net/spurl.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/spurl.png" alt="spurl" title="spurl" /></a>
					<a target="_blank" class="share" href="http://www.squidoo.com/lensmaster/bookmark?http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/squidoo.png" alt="squidoo" title="squidoo" /></a>
					<a target="_blank" class="share" href="http://www.tagtooga.com/tapp/db.exe?c=jsEntryForm&amp;b=fx&amp;title=Harvest+Jam&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/tagtooga.png" alt="tagtooga" title="tagtooga" /></a>
					<a target="_blank" class="share" href="http://www.thisnext.com/pick/new/submit/sociable/?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;name=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/thisnext.png" alt="thisnext" title="thisnext" /></a>
					<a target="_blank" class="share" href="http://tipd.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/tipd.png" alt="tipd" title="tipd" /></a>
					<a target="_blank" class="share" href="http://www.upnews.it/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/upnews.png" alt="upnews.it" title="upnews.it" /></a>
					<a target="_blank" class="share" href="http://www.webnews.de/einstellen?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/webnews.png" alt="webnews.de" title="webnews.de" /></a>
					<a target="_blank" class="share" href="http://www.webride.org/discuss/split.php?uri=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;titleHarvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/webride.png" alt="webride" title="webride" /></a>
					<a target="_blank" class="share" href="http://www.wikio.com/vote?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/wikio.png" alt="wikio" title="wikio" /></a>
					<a target="_blank" class="share" href="http://www.wykop.pl/dodaj?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/wykop.png" alt="wykop.pl" title="wykop.pl" /></a>
					<a target="_blank" class="share" href="http://www.xerpi.com/block/add_link_from_extension?url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/xerpi.png" alt="xerpi" title="xerpi" /></a>
					<a target="_blank" class="share" href="http://buzz.yahoo.com/submit/?submitHeadline=Harvest+Jam&amp;submitUrl=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476"><img src="http://www.connecticut.events/connecticutplus/img/share/yahoobuzz.png" alt="yahoo buzz" title="yahoo buzz" /></a>
					<a target="_blank" class="share" href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;t=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/yahoo.png" alt="yahoo myweb" title="yahoo myweb" /></a>
					<a target="_blank" class="share" href="http://yigg.de/neu?exturl=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;exttitle=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/yiggit.png" alt="yigg.de" title="yigg.de" /></a>
					<a target="_blank" class="share" href="http://tag.zurpy.com/?box=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fconnecticutplus%2Findex.php%3FeID%3D71476&amp;title=Harvest+Jam"><img src="http://www.connecticut.events/connecticutplus/img/share/zurpy.png" alt="zurpy" title="zurpy" /></a>
				</div>				
			</div>
			
			<h2>Categories:</h2>
			<div id="categories">
				
		<ul>
		<li><a itemprop="eventType" href="http://www.connecticut.events/connecticutplus/index.php?com=searchresult&amp;t=7" rel="nofollow">Concerts & Live Music</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/connecticutplus/index.php?com=searchresult&amp;t=8" rel="nofollow">Fairs & Festivals</a></li>
		</ul>			</div>

<div>*Times, venues and event details can change without notice. Please contact the organizer of the event you are interested in. This web site, Canaiden LLC and its affiliates are not responsible for inaccuracies or changes to any of the listed events.</div>
			
					</article>




	</section>
	<aside>
	
		
			<form name="frmJump" id="frmJump" action="#">
			<table class="mini-cal">
				<tr>
					<td class="nav"><a href="http://www.connecticut.events/connecticutplus/?d=2017-09-01" rel="nofollow">&lt;</a></td>
					<td class="title" colspan="5">
					<select name="jumpMonth" id="jumpMonth" onchange="window.location.href=this.value;">
						<option value="http://www.connecticut.events/connecticutplus/?d=2016-10-01&amp;b=1">Oct 2016</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2016-11-01&amp;b=1">Nov 2016</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2016-12-01&amp;b=1">Dec 2016</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-01-01&amp;b=1">Jan 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-02-01&amp;b=1">Feb 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-03-01&amp;b=1">Mar 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-04-01&amp;b=1">Apr 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-05-01&amp;b=1">May 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-06-01&amp;b=1">Jun 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-07-01&amp;b=1">Jul 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-08-01&amp;b=1">Aug 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-09-01&amp;b=1">Sep 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-10-01&amp;b=1" selected="selected">Oct 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-11-01&amp;b=1">Nov 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2017-12-01&amp;b=1">Dec 2017</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-01-01&amp;b=1">Jan 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-02-01&amp;b=1">Feb 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-03-01&amp;b=1">Mar 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-04-01&amp;b=1">Apr 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-05-01&amp;b=1">May 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-06-01&amp;b=1">Jun 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-07-01&amp;b=1">Jul 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-08-01&amp;b=1">Aug 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-09-01&amp;b=1">Sep 2018</option>
						<option value="http://www.connecticut.events/connecticutplus/?d=2018-10-01&amp;b=1">Oct 2018</option>	
					</select>
					</td>
					<td class="nav"><a href="http://www.connecticut.events/connecticutplus/?d=2017-11-01" rel="nofollow">&gt;</a></td>
				</tr>
				<tr>
					
					<td class="dow">S</td>
					<td class="dow">M</td>
					<td class="dow">T</td>
					<td class="dow">W</td>
					<td class="dow">T</td>
					<td class="dow">F</td>
					<td class="dow">S</td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-1&amp;m=1" rel="nofollow">01</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-2&amp;m=1" rel="nofollow">02</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-3&amp;m=1" rel="nofollow">03</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-4&amp;m=1" rel="nofollow">04</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-5&amp;m=1" rel="nofollow">05</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-6&amp;m=1" rel="nofollow">06</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-7&amp;m=1" rel="nofollow">07</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-8&amp;m=1" rel="nofollow">08</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-9&amp;m=1" rel="nofollow">09</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-10&amp;m=1" rel="nofollow">10</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-11&amp;m=1" rel="nofollow">11</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-12&amp;m=1" rel="nofollow">12</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-13&amp;m=1" rel="nofollow">13</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-14&amp;m=1" rel="nofollow">14</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-15&amp;m=1" rel="nofollow">15</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-16&amp;m=1" rel="nofollow">16</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-17&amp;m=1" rel="nofollow">17</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-18&amp;m=1" rel="nofollow">18</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-19&amp;m=1" rel="nofollow">19</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-20&amp;m=1" rel="nofollow">20</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-21&amp;m=1" rel="nofollow">21</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-22&amp;m=1" rel="nofollow">22</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-23&amp;m=1" rel="nofollow">23</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-24&amp;m=1" rel="nofollow">24</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-25&amp;m=1" rel="nofollow">25</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-26&amp;m=1" rel="nofollow">26</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-27&amp;m=1" rel="nofollow">27</a></td>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-28&amp;m=1" rel="nofollow">28</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/connecticutplus/index.php?d=2017-10-29&amp;m=1" rel="nofollow">29</a></td>
					<td class="empty">30</td>
					<td class="empty">31</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
				</tr>
			</table>
			</form>		
		<div class="setting">
				<a href="http://www.connecticut.events/connecticutplus/lang.php?l=english" title="english" rel="nofollow"><img src="http://www.connecticut.events/connecticutplus/inc/lang/english/icon.png" width="16" height="11" alt="english" /></a></div>
		
		<a href="javascript:;" onmouseover="toggleList(0);" id="hc_l" class="on">Featured</a>
		<a href="javascript:;" onmouseover="toggleList(1);" id="hc_c" class="off">Most Popular</a>
		<a href="javascript:;" onmouseover="toggleList(2);" id="hc_r" class="off">Newest</a>
		
		<div id="hc_featured">
		
			<ul>
				<li class="date">Thursday, 14 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71386">Highland Fling Scotch Tasting at Mill Hill </a> 07:00 PM</li>
				<li class="upcoming"></li>
				<li class="date">Wednesday, 30 August, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71154">Exhibit: Eco Visions</a> 12:00 PM</li>
				<li class="date">Thursday, 31 August, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71155">Exhibit: Eco Visions</a> 12:00 PM</li>
				<li class="date">Friday, 01 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71156">Exhibit: Eco Visions</a> 12:00 PM</li>
				<li class="date">Saturday, 02 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71473">Warren Ct Town Wide Tage Sale</a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71474">WVFC Tag Sale</a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71465">Blues, Views & BBQ Festival</a> 10:00 AM</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71157">Exhibit: Eco Visions</a> 12:00 PM</li>
				<li class="date">Sunday, 03 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=70941">The SM&NC Sunday Farm Market is back!</a> 10:00 AM</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71158">Exhibit: Eco Visions</a> 12:00 PM</li>
			</ul>
		</div>
		
		<div id="hc_popular" style="display:none;">
		
			<ul>
				<li class="date">Thursday, 14 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71386">Highland Fling Scotch Tasting at Mill Hill </a> 07:00 PM</li>
				<li class="date">Saturday, 02 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71465">Blues, Views & BBQ Festival</a> 10:00 AM</li>
				<li class="date">Saturday, 09 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71372">Genealogy Roundtable</a> 10:00 AM</li>
				<li class="date">Friday, 10 November, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71378">Family Focus: Dogs, Doughnuts & Doughboys</a> 11:00 AM</li>
				<li class="date">Saturday, 21 October, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71330">6th Annual Stamford Health, Health Wellness & Sports Expo 2017 Presented by WABC-TV</a> </li>
				<li class="date">Friday, 08 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71466">Family Overnight at Mystic Aquarium</a> 07:00 PM</li>
				<li class="date">Saturday, 09 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71358">Norwalk Seaport Association Oyster Festival </a> 06:00 PM</li>
				<li class="date">Sunday, 29 October, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71334">Brown Brings Live: Eat Your Science</a> 07:00 PM</li>
				<li class="date">Sunday, 10 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71359">Norwalk Seaport Association Oyster Festival </a> 06:00 PM</li>
				<li class="date">Monday, 04 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71371">10th Annual 5K/10K Run or Walk</a> 08:30 AM</li>
			</ul>		
		</div>
		
		<div id="hc_newest" style="display:none;">
		
			<ul>
				<li class="date">Saturday, 14 October, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71476">Harvest Jam</a> 01:00 PM</li>
				<li class="date">Thursday, 28 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71472">Deconstructing 'Hamilton!' with Frank Rizzo</a> 06:00 PM</li>
				<li class="date">Saturday, 02 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71473">Warren Ct Town Wide Tage Sale</a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71474">WVFC Tag Sale</a> 09:00 AM</li>
				<li class="date">Sunday, 17 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71475">JCC Open House & Family Fun Day</a> 02:00 AM</li>
				<li class="date">Saturday, 09 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71467">Heroes Week at Mystic Aquarium</a> 10:00 AM</li>
				<li class="date">Sunday, 17 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71468">Heroes Week at Mystic Aquarium</a> 10:00 AM</li>
				<li class="date">Sunday, 15 October, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71464">Walk / 5K Run for Abilis</a> 09:00 AM</li>
				<li class="date">Saturday, 02 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71465">Blues, Views & BBQ Festival</a> 10:00 AM</li>
				<li class="date">Friday, 08 September, 2017</li>
				<li><a href="http://www.connecticut.events/connecticutplus/index.php?eID=71466">Family Overnight at Mystic Aquarium</a> 07:00 PM</li>
			</ul>		
		</div>
		
<!--		<h2>Theme: 
		<select name="hc_theme" id="hc_theme" onchange="window.location.href=this.value;">
			<option value="http://www.connecticut.events/connecticutplus/?theme=classic">Classic</option>
			<option selected="selected" value="http://www.connecticut.events/connecticutplus/?theme=connecticutevents">Connecticutevents</option>
			<option value="http://www.connecticut.events/connecticutplus/?theme=default">Default</option>
			<option value="http://www.connecticut.events/connecticutplus/?theme=mobile">Mobile</option>
			<option value="http://www.connecticut.events/connecticutplus/?theme=publisher">Publisher</option>
		</select></h2>
		
		<h2>&nbsp;</h2>
		
		<ul class="links">
			
			<li><a href="http://www.connecticut.events/connecticutplus/rss/" class="icon rss" rel="nofollow">All Events</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/rss/?s=1" class="icon rss" rel="nofollow">Newest Events</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/rss/?s=3" class="icon rss" rel="nofollow">Featured Events</a></li>
			<li><a href="http://www.connecticut.events/connecticutplus/rss/?s=2" class="icon rss" rel="nofollow">Most Popular Events</a></li>
			
			
			<li><a href="webcal://www.connecticut.events/connecticutplus/link/ical.php" class="icon ical" rel="nofollow">iCalendar Feed</a></li>
		</ul>-->
		
	</aside>
	
	
	<footer>

<div>




						<table width="980" border="0" cellspacing="0" cellpadding="0">
							<tr height="19">
								<td colspan="3" align="center" valign="middle" height="19">
									<div align="center">
										<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-awx2"> </SCRIPT>
									</div>
								</td>
							</tr>
							<tr height="18">
								<td colspan="3" height="18"></td>
							</tr>
							<tr>
								<td colspan="3">
									<hr>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif">Connecticutplus.com is part of the Canaiden Online Media Network.<br>
											<a title="StamfordPlus.com" href="http://www.stamfordplus.com" target="_blank"><span class="plainlink">Stamford Plus Online</span></a> | <a title="NorwalkPlus.com" href="http://www.norwalkplus.com" target="_blank"><span class="plainlink">Norwalk Plus Online</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden.com</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofnorwalk.com" target="_blank"><span class="plainlink">Best of Norwalk</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofstamford.com" target="_blank"><span class="plainlink">Best of Stamford</span></a> | <a href="http://www.hauterflymagazine.com"><span class="plainlink">Hauterfly Magazine</span></a> | <a href="http://www.summercampplus.com"><span class="plainlink">SummerCampPlus.com</span></a></font>
										<p><font size="-2" face="Verdana, Arial, Helvetica, sans-serif">Copyright &copy;2005-2017 Canaiden,LLC All Rights Reserved.</font></p>
									</div>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif"><a title="Canaiden LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden LLC</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/subscribe.php"><span class="plainlink">Subscribe</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/termsofuse.php"><span class="plainlink">Terms of Use</span></a> | <a href="http://www.stamfordplus.com/sphtml/mediakit.php"><span class="plainlink">Magazine Advertising</span></a> | <a href="http://www.stamfordplus.com/sphtml/customerservice.php"><span class="plainlink">Customer Service</span></a> | <a href="http://www.stamfordplus.com/sphtml/jobopportunities.php"><span class="plainlink">Job Opportunities</span></a> | <a href="http://www.stamfordplus.com/sphtml/contactus.php"><span class="plainlink">Contact Us</span></a></font></div>
								</td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td colspan="2"></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
						</table>
						<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8571883-1");
pageTracker._trackPageview();
} catch(err) {}</script>
						</td>



				</tr>



			</table>
		</div>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a7F8ngtU8xkv2"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a7F8ngtU8xkv2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


	</body>







</html></div>

<!--		<p>
			<a href="http://helioscalendar.org">Powered by Helios Calendar 3.0</a>
		</p>*-->




	</footer>
</body>
</html>