<!doctype html>
<html lang="en_US">
<head>
	<meta charset="ISO-8859-1">
	<meta http-equiv="preview-refresh" content="3600" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/core.css" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/connecticutevents/css/style.css" />
	<link rel="shortcut icon" href="http://www.connecticut.events/stamfordplus/favicon.ico">
	<meta name="expires" content="Sun, 06 Oct 2019 00:00:00 -0400">
	<meta name="robots" content="all, index, follow" />
	<meta name="description" content="Mark your calendars for the 2nd Annual Smart Walk for Smart Kids with Learning Disabilities, a fun-filled event at spectacular Sherwood Island State P" />
	<meta name="keywords" content="" />
	<title>2nd Annual Smart Walk for Smart Kids with Learning Disabilities - StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar</title>	
	<meta name="generator" content="Helios Calendar 3.0" /> <!-- leave this for stats -->
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.connecticut.events/stamfordplus/opensearch.php" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar All Events" href="http://www.connecticut.events/stamfordplus/rss/" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Newest Events" href="http://www.connecticut.events/stamfordplus/rss/?s=1" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Featured Events" href="http://www.connecticut.events/stamfordplus/rss/?s=3" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Most Popular Events" href="http://www.connecticut.events/stamfordplus/rss/?s=2" />
	<link rel="canonical" href="http://www.connecticut.events/stamfordplus/index.php?eID=77202" />	
	<script>
	//<!--
	var listDivs = ["hc_featured","hc_popular","hc_newest"];
	var listLinks = ["hc_l","hc_c","hc_r"];
	function toggleList(show){var i = 0;while(i < listDivs.length){document.getElementById(listDivs[i]).style.display = (i == show) ? "block" : "none";document.getElementById(listLinks[i]).className = (i == show) ? "on" : "off";i++;}}
	window.onscroll = function (e) {var pos = (window.pageYOffset) ? window.pageYOffset : document.documentElement.scrollTop;document.getElementById('bread_top').style.display = (pos > 0) ? 'block' : 'none';}
	//-->
	</script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-0672493586619953"); 
  GS_googleEnableAllServices(); 
</script> 
<script type="text/javascript">                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_page_slot_125x125");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");                                                                 
  GA_googleAddSlot("ca-pub-0672493586619953", "Large_Banner_Above_Weather_Traffic_502x84");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Weather_250x100");         
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Left-120x60");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Right-120x60");                                                              
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Traffic_250x100");     
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_top_leaderbord_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_news_pages_300x250");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Page_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Weather_Page_120x600");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_250x250");
</script>                                                                  
<script type="text/javascript"> 
  GA_googleFetchAds(); 
</script> 



</head>

<div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html lang="en">	
<head>		
<meta http-equiv="content-type" content="text/html;charset=UTF-8">

		<meta http-equiv="refresh" content="1800">
		<link href="css/basic.css" type="text/css" rel="stylesheet" media="all">

		<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
		<META NAME="ROBOTS" CONTENT="INDEX,NOARCHIVE">
		<META NAME="GOOGLEBOT" CONTENT="NOARCHIVE">

		<meta name="verify-v1" content="xiI735PIE/Etptr7Jzmk+QRdAJbl4Dbcb2IOV7rzF3g=">

		<META HTTP-EQUIV="expires" CONTENT="0">

		<link rel="shortcut icon" href="favicon.ico">		<link rel="icon" href="animated_favicon1.gif" type="image/gif" >		<style type="text/css" media="screen"><!--.plainlink { color: black; text-decoration: none; }.date { color: black; font-size: x-small; font-family: Verdana, Arial, Helvetica, sans-serif; font-style: italic; }--></style>		<style type="text/css" media="screen"><!--.plside { color: black; text-decoration: none; }--></style>		<style type="text/css" media="screen"><!--.plainlink { color: black; text-decoration: none; }.date { color: black; font-size: x-small; font-family: Verdana, Arial, Helvetica, sans-serif; font-style: italic; }--></style>		<style type="text/css" media="screen"><!--.plainlink { color: black; text-decoration: none; }.date { color: black; font-size: x-small; font-family: Verdana, Arial, Helvetica, sans-serif; font-style: italic; }--></style>		<style type="text/css" media="screen"><!--.plainlink { color: black; text-decoration: none; }.date { color: black; font-size: x-small; font-family: Verdana, Arial, Helvetica, sans-serif; font-style: italic; }--></style>			
<!-- PUT THIS TAG IN THE head SECTION -->

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0672493586619953");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_page_slot_125x125");
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_C");
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Left-120x60");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Right-120x60");                                                              
  GA_googleAddSlot("ca-pub-0672493586619953", "Calendar_top_468x60");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->



</head>

	<body leftmargin="0" marginheight="0" marginwidth="0" topmargin="0">
	
	

		<div align="center">			<table width="331" border="0" cellspacing="0" cellpadding="0">				<tr>					<td>						<table width="980" border="0" cellspacing="0" cellpadding="0">
						<tr>
							<td colspan="2">
								<table width="100%" border="0" cellspacing="0" cellpadding="0">
									<tr>
										<td colspan="2" align="left" valign="top">
											<div align="left">
												<table width="100%" border="0" cellspacing="0" cellpadding="0">
													<tr>
														<td width="120" align="left" valign="middle">
															<script type="text/javascript">                                                               
  GA_googleFillSlot("Home_Page_Top_Left-120x60");                                                               
</script>                                                               
                                                                
														</td>
														<td align="center" valign="middle"><a href="http://www.stamfordplus.com"><img src="http://www.stamfordplus.com/assets/StamfordPluscomlogonew.jpg" alt="" border="0"></a></td>
														<td width="120" align="right" valign="middle">
															<script type="text/javascript">                                                               
  GA_googleFillSlot("Home_Page_Top_Right-120x60");                                                               
</script>                                                               
                                                                
														</td>
													</tr>
												</table>
											</div>
										</td>
									</tr>
								</table>
							</td>
						</tr>
						<tr height="33">
								<td colspan="2" height="33">
									<table width="100%" border="0" cellspacing="0" cellpadding="0">
										<tr align="left" valign="middle" height="33">
											<td width="10" height="33" background="http://www.stamfordplus.com/assets/mheader.gif"></td>
											<td valign="middle" height="33" background="http://www.stamfordplus.com/assets/mheader.gif">
												<div align="center">
									<font size="2" color="black" face="Verdana, Arial, Helvetica, sans-serif">
									<a class="plainlink" title="StamfordPlus.com" href="http://www.stamfordplus.com/index.php"><span class="plainlink">+Home</span></a> | 
									<a title="Stamford Plus News" href="http://www.stamfordplus.com/sphtml/news.php"><span class="plainlink">+News</span></a> | 
									<a title="StamfordPlus.com Weather" href="http://www.stamfordplus.com/stm/information/weather/stweather.php"><span class="plainlink">+Weather</span></a> | 
									<a title="StamfordPlus.com Calendar" href="http://www.stamfordplus.com/sphtml/generatedphp/read/calendarhome.php"><span class="plainlink">+Calendar</span></a> | 
									<a title="StamfordPlus.com Health" href="http://www.stamfordplus.com/sphtml/health.php"><span class="plainlink">+Health</span></a> | 
									<a title="Fairfield County Restaurant Directory" href="http://www.stamfordplus.com/dbspj/"><span class="plainlink">+Restaurants</span></a> | 
									<a title="StamfordPlus.com Nightlife" href="http://www.stamfordplus.com/sphtml/nightlife.php"><span class="plainlink">+Nightlife</span></a> | 
									<a title="StamfordPlus.com Education" href="http://www.stamfordplus.com/sphtml/education.php"><span class="plainlink">+Education</span></a> | 
									<a title="StamfordPlus.com Sports" href="http://www.stamfordplus.com/sphtml/sports.php"><span class="plainlink">+Sports</span></a> | 
									<a title="StamfordPlus.com Marine Headquarters" href="http://www.stamfordplus.com/sphtml/marine.php"><span class="plainlink">+Boating</span></a> | 
									<a title="StamfordPlus.com Travel" href="http://www.stamfordplus.com/sphtml/travelcenter.php"><span class="plainlink">+Travel</span></a> | 
									<a title="Pet Stars" href="http://www.stamfordplus.com/sphtml/pets.php"><span class="plainlink">+Pets</span></a> | 
									<a title="Social events pictures from all around Fairfield County" href="http://www.stamfordplus.com/eventpics/main.php"><span class="plainlink">+Pictures</span></a></font></div>
											</td>
											<td width="10" height="33" background="http://www.stamfordplus.com/assets/mheader.gif"></td>
										</tr>
									</table>
								</td>
							</tr>
							<tr valign="middle">
								<td colspan="2">
									<table width="100%" border="0" cellspacing="0" cellpadding="0">
										<tr valign="middle">
											<td colspan="2" valign="middle"><spacer size="5" type="vertical"></td>
										</tr>
										<tr valign="middle">
											<td valign="middle" width="82%"><a href="http://www.stamfordplus.com/stm/information/weather/stweather.php"><img valign="top" src="http://www.stamfordplus.com/stm/information/weather/stweather.php?forecast=hourly&pands=06901&config=png&alt=hwicc1&hwvttf=&daysonly=1&hwvbg=white&hwvtc=black&hwvusettf=0" alt="" border="0"></a></td>
											<td class="date" align="right" valign="middle"><i>
													<script language="Javascript">
<!--
/*
Today's date script
Visit java-scripts.net or 
http://wsabstract.com for this script
*/

 var dayName = new Array ("Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday")

 var monName = new Array ("January", "February", "March", "April", "May", "June", "July", "August", "Sept", "Oct", "Nov", "Dec")

 var now = new Date

 document.write(dayName[now.getDay()] + ", " + monName[now.getMonth()] + " "+now.getDate())

//-->
</script>
												</i></td>
										</tr>
									</table>
								</td>
							</tr>
							<tr height="1">
								<td colspan="2" valign="top" height="1" background="http://www.stamfordplus.com/assets/line.gif"></td>
							</tr>
							<tr height="1">
								<td colspan="2" valign="top" height="1"></td>
							</tr>
						</table>
						</td>
				</tr>
<tr>
<td><center>
<!-- Stamford_Plus_Home_Page_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("Stamford_Plus_Home_Page_728x90");
</script>
</center>
</td>
</tr>
			</table>
</div>

<div align="center" padding-top="10" padding-bottom="10">Event calendar brought to you by <br><a href="http://www.connecticut.events"><img src="../assets/ConnecticutEvents1a.jpg" width="250"</img></a></div>

<head>
	<meta property="og:title" content="2nd Annual Smart Walk for Smart Kids with Learning Disabilities"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.connecticut.events/stamfordplus/?eID=77202"/>
	<meta property="og:image" content="http://www.connecticut.events/stamfordplus/img/like/event.png"/>
	<meta property="og:site_name" content="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar"/>
	<meta property="og:description" content="Mark your calendars for the 2nd Annual Smart Walk for Smart Kids with Learning Disabilities, a fun-filled event at spectacular Sherwood Island State Park. Join the amazing community of families, friends and professionals to celebrate the strengths of children with learning disabilities and ADHD, empower parents and combat stigma while raising funds for critical educational programs, youth mentoring, parent networking, important resources and much more. Individuals, families and teams are welcome to walk the scenic 2-mile route at their own pace. There will be games and activities for children, music, free snacks and food for purchase. Register in advance online or on site.&nbsp; Register by Monday, September 2 and receive a free t-shirt. Rain or shine. Parking is free. For information and registration, visit https://www.smartkidswithld.org/smartwalk&nbsp;"/>
	<script>
	//<!--
	function togThis(doTog, doLink){
		if(document.getElementById(doTog).style.display == 'none'){
			document.getElementById(doTog).style.display = 'block';
			document.getElementById(doLink).innerHTML = 'Less...';
		} else {
			document.getElementById(doTog).style.display = 'none';
			document.getElementById(doLink).innerHTML = 'More...';
		}
	}
	//-->
	</script>
	
</head>
<body onload="map_init()" id="top" itemscope itemtype="http://schema.org/WebPage">
	<a name="top"></a>



<div id="menu"><nav>
		<ul>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php" class="menu hc_mnu_e">Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=submit" class="menu hc_mnu_sb">Submit Event</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" class="menu hc_mnu_se">Search</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=newsletter" class="menu hc_mnu_n">Newsletter</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=tools" class="menu hc_mnu_t">Tools</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" class="menu hc_mnu_d">What's New</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=signin" class="menu hc_mnu_usr hc_mnu_usr_si">Sign In</a></li>
		</ul>
		</nav>		
		<form name="hc_search" id="hc_search" method="post" action="http://www.connecticut.events/stamfordplus/index.php?com=searchresult">
			<span><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" rel="nofollow">Advanced Search</a></span>
			<input type="search" name="hc_search_keyword" id="hc_search_keyword" value="" placeholder="Search Events by Keyword" required="required" speech x-webkit-speech />
			
		</form></div>


	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<ul class="breadbox">
		<li id="bread_top"><a href="#top" rel="nofollow">&uarr;</a></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" itemprop="url"><span itemprop="title">Home</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus" itemprop="url"><span itemprop="title">Calendar</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77202" itemprop="url"><span itemprop="title">2nd Annual Smart Walk for Smart Kids with Learning...</span></a><span class="arrow"><span>&nbsp;</span></span></li>
	</ul>	
	<section>
		<article itemscope itemtype="http://schema.org/Event">
			<header>
				<div class="social">
					<div id="cmnt_cnt"><span class="arrow"><span>&nbsp;</span></span></div>
					<div class="socialT">
						<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.connecticut.events/stamfordplus/index.php?eID=77202" data-text="2nd Annual Smart Walk for Smart Kids with Learning Disabilities @ Sherwood Island State Pak - 12:00 PM - 03:00 PM on 09/22/2019 #ctevents" data-count="horizontal">Tweet</a>
						<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
					<div class="socialG">
						<g:plusone size="medium" count="true" href="http://www.connecticut.events/stamfordplus/index.php?eID=77202"></g:plusone>
						<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
					</div>
					<div class="socialF">
						<div class="fb-like" data-href="http://www.connecticut.events/stamfordplus/index.php?eID=77202" data-send="false" data-layout="button_count" data-width="75" data-show-faces="false"></div>
					</div>
					<div class="socialL">
						<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
						<script type="in/share" data-url="http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202" data-counter="right"></script>
					</div>
				</div>
				<h1 itemprop="name">2nd Annual Smart Walk for Smart Kids with Learning Disabilities</h1>
			</header>
			<div id="evernote">
				<div id="location" itemscope itemprop="location" itemtype="http://schema.org/Place">
					<h2 itemprop="name" class="location">Sherwood Island State Pak					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=2&amp;oID=77202&amp;lID=164" target="_blank" itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
						<img src="img/icons/car.png" width="16" height="16" alt="" />
						<meta itemprop="latitude" content="" />
						<meta itemprop="longitude" content="" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=3&amp;oID=77202&amp;lID=164" target="_blank"><img src="img/icons/weather.png" width="16" height="16" alt="" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/index.php?com=location&amp;lID=164"><img src="img/icons/card.png" width="16" height="16" alt="" /></a>
					</h2>
							<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
						<span itemprop="streetAddress">1 Sherwood Is<br/>
						</span>
						<span itemprop="addressLocality">Westport</span>, <span itemprop="addressRegion">CT</span>
						<span itemprop="postalCode">06880</span><br/>
						<span itemprop="addressCountry"></span>
					</div>
					<br />
																						
						</div>
				<span itemprop="description"><p>Mark your calendars for the 2nd Annual Smart Walk for Smart Kids with Learning Disabilities, a fun-filled event at spectacular Sherwood Island State Park. Join the amazing community of families, friends and professionals to celebrate the strengths of children with learning disabilities and ADHD, empower parents and combat stigma while raising funds for critical educational programs, youth mentoring, parent networking, important resources and much more. Individuals, families and teams are welcome to walk the scenic 2-mile route at their own pace. There will be games and activities for children, music, free snacks and food for purchase. Register in advance online or on site.&nbsp; Register by Monday, September 2 and receive a free t-shirt. Rain or shine. Parking is free. For information and registration, visit https://www.smartkidswithld.org/smartwalk</p>
<p>&nbsp;</p></span>
			</div>
			<div id="detail_left">
				<h2 class="date">Sunday, 22 September, 2019</h2>
				<time itemprop="startDate" content="2019-09-22T12:00:00-04:00">12:00 PM - 03:00 PM</time>
				
						<h2>Contact:</h2>
				Jane Ross<br />				
		<script>
		//<!--
			var aeeabbefa = "smartkidswithld" + "&#46;" + "org";var dbdacfeafba = "info";var bebceceacfaeadfb = dbdacfeafba;var bbabbcabbbcfddaf = aeeabbefa;
			document.write('Email: <a href="' + 'ma' + 'ilt' + 'o:' + bebceceacfaeadfb + '&#64;' + bbabbcabbbcfddaf + '">' + bebceceacfaeadfb + '&#64;' + bbabbcabbbcfddaf + '</a>');
		//-->
		</script><br />				Phone: 203-226-6831<br />				Website: <a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=1&amp;oID=77202" target="_blank">Click to Visit</a><br />
					</div>
			<div id="detail_right">
				
						<h2>Cost:</h2>
				 Adults$15,Ages 7-17 $10, 6 & under free						
				<h2>Save this Event:</h2>
				
		<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=77202&cID=3" class="icon ical">iCalendar</a><br />				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=77202&amp;cID=1" class="icon google_cal" target="_blank">Google Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=77202&amp;cID=2" class="icon yahoo" target="_blank">Yahoo! Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=77202&amp;cID=5" class="icon live" target="_blank">Windows Live Calendar</a><br />
				
							<h2>Share this Event:</h2>
				<a href="http://www.connecticut.events/stamfordplus/index.php?com=send&amp;eID=77202" class="icon email">Email to a Friend</a><br />
				
				<a target="_blank" class="share" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="img/share/delicious.png" alt="Delicious" title="Delicious" /></a>
				<a target="_blank" class="share" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/digg.png" alt="Digg" title="Digg" /></a>
				<a href="javascript:" class="share" onclick="Evernote.doClip({title: '2nd Annual Smart Walk for Smart Kids with Learning Disabilities - Sunday, 22 September, 2019 @ 12:00 PM - 03:00 PM',url: 'http://www.connecticut.events/stamfordplus/index.php?eID=77202',code: 'Refr6223',contentId: 'evernote',footer: '<img src=&quot;/about/media/img/logo.png&quot; />',suggestNotebook: 'Events',suggestTags: 'Events,StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',providerName: 'StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',styling: 'full' });return false;"><img src="http://www.connecticut.events/stamfordplus/img/share/evernote.png" alt="Evernote" title="Evernote" /></a>
				<script type="text/javascript" src="http://static.evernote.com/noteit.js"></script>
				<a target="_blank" class="share" href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/google.png" alt="Google Bookmarks" title="Google Bookmarks" /></a>
				<a target="_blank" class="share" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;top=1"><img src="http://www.connecticut.events/stamfordplus/img/share/live.png" alt="Live" title="Live" /></a>
				<a target="_blank" class="share" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;t=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/myspace.png" alt="MySpace" title="MySpace" /></a>
				<a target="_blank" class="share" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/reddit.png" alt="Reddit" title="Reddit" /></a>
				<a target="_blank" class="share" href="http://www.stumbleupon.com/submit?title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/stumbleit.png" alt="Stumble Upon" title="Stumble Upon" /></a>
				<a target="_blank" class="share" href="http://technorati.com/faves?add=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/technorati.png" alt="Technorati" title="Technorati" /></a>
				<a target="_blank" class="share" href="http://www.tumblr.com/share?v=3&amp;t=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;s=&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/tumblr.png" alt="tumblr" title="tumblr" /></a>
				<a href="javascript:;" onclick="togThis('share_more', 'share_link');" id="share_link">More...</a>

				<div id="share_more" style="display:none;">
					<a target="_blank" class="share" href="http://barrapunto.com/submit.pl?subj=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;story=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/barrapunto.png" alt="barrapunto" title="barrapunto" /></a>
					<a target="_blank" class="share" href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/bitacoras.png" alt="bitacoras" title="bitacoras" /></a>
					<a target="_blank" class="share" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;Title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/blinklist.png" alt="blinklist" title="blinklist" /></a>
					<a target="_blank" class="share" href="http://www.buddymarks.com/add_bookmark.php?bookmark_title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;bookmark_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/buddymarks.png" alt="buddymarks" title="buddymarks" /></a>
					<a target="_blank" class="share" href="http://www.designfloat.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/designfloat.png" alt="designfloat" title="designfloat" /></a>
					<a target="_blank" class="share" href="http://www.diigo.com/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/diigo.png" alt="diigo" title="diigo" /></a>
					<a target="_blank" class="share" href="http://www.dotnetkicks.com/kick/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/dotnetkicks.png" alt="dotnetkicks" title="dotnetkicks" /></a>
					<a target="_blank" class="share" href="http://www.dzone.com/links/add.html?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/dzone.png" alt="dzone" title="dzone" /></a>
					<a target="_blank" class="share" href="http://www.ekudos.nl/artikel/nieuw?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/ekudos.png" alt="ekudos" title="ekudos" /></a>
					<a target="_blank" class="share" href="http://faves.com/Authoring.aspx?t=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/faves.png" alt="faves" title="faves" /></a>
					<a target="_blank" class="share" href="http://globalgrind.com/submission/submit.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;type=Article&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/globalgrind.png" alt="globalgrind" title="globalgrind" /></a>
					<a target="_blank" class="share" href="http://www.gwar.pl/DodajGwar.html?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/gwar.png" alt="gwar" title="gwar" /></a>
					<a target="_blank" class="share" href="http://identi.ca/notice/new?status_textarea=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/identica.png" alt="identi.ca" title="identi.ca" /></a>
					<a target="_blank" class="share" href="http://www.kirtsy.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/kirtsy.png" alt="kirtsy" title="kirtsy" /></a>
					<a target="_blank" class="share" href="http://laaik.it/NewStoryCompact.aspx?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;headline=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/laaikit.png" alt="laaik.it" title="laaik.it" /></a>
					<a target="_blank" class="share" href="http://www.linkagogo.com/go/AddNoPopup?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/linkagogo.png" alt="linkagogo" title="linkagogo" /></a>
					<a target="_blank" class="share" href="http://linkarena.com/bookmarks/addlink/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/linkarena.png" alt="linkarena" title="linkarena" /></a>
					<a target="_blank" class="share" href="http://www.linkroll.com/index.php?action=insertLink&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/linkroll.png" alt="linkroll" title="linkroll" /></a>
					<a target="_blank" class="share" href="http://www.linkter.hu/index.php?action=suggest_link&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/linkter.png" alt="linkter.hu" title="linkter.hu" /></a>
					<a target="_blank" class="share" href="http://meneame.net/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/meneame.png" alt="meneame" title="meneame" /></a>
					<a target="_blank" class="share" href="http://www.mister-wong.com/addurl/?bm_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;bm_description=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/misterwong.png" alt="mister-wong" title="mister-wong" /></a>
					<a target="_blank" class="share" href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/mixx.png" alt="mixx" title="mixx" /></a>
					<a target="_blank" class="share" href="http://www.muti.co.za/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/muti.png" alt="muti.co.za" title="muti.co.za" /></a>
					<a target="_blank" class="share" href="http://myshare.url.com.tw/index.php?func=newurl&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;desc2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/myshare.png" alt="myshare" title="myshare" /></a>
					<a target="_blank" class="share" href="http://www.n4g.com/tips.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/n4g.png" alt="n4g" title="n4g" /></a>
					<a target="_blank" class="share" href="http://www.netvibes.com/share?title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/netvibes.png" alt="netvibes" title="netvibes" /></a>
					<a target="_blank" class="share" href="http://www.netvouz.com/action/submitBookmark?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;popup=no"><img src="http://www.connecticut.events/stamfordplus/img/share/netvouz.png" alt="netvouz" title="netvouz" /></a>
					<a target="_blank" class="share" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;h=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/newsvine.png" alt="newsvine" title="newsvine" /></a>
					<a target="_blank" class="share" href="http://nujij.nl/jij.lynkx?t=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/nujij.png" alt="nujij" title="nujij" /></a>
					<a target="_blank" class="share" href="http://ping.fm/ref/?link=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/ping.png" alt="ping.fm" title="ping.fm" /></a>
					<a target="_blank" class="share" href="http://ratimarks.org/bookmarks.php/?action=add&amp;address=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/ratimarks.png" alt="ratimarks" title="ratimarks" /></a>
					<a target="_blank" class="share" href="http://segnalo.alice.it/post.html.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/segnalo.png" alt="segnalo" title="segnalo" /></a>
					<a target="_blank" class="share" href="http://www.sphinn.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/sphinn.png" alt="sphinn" title="sphinn" /></a>
					<a target="_blank" class="share" href="http://www.spurl.net/spurl.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/spurl.png" alt="spurl" title="spurl" /></a>
					<a target="_blank" class="share" href="http://www.squidoo.com/lensmaster/bookmark?http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/squidoo.png" alt="squidoo" title="squidoo" /></a>
					<a target="_blank" class="share" href="http://www.tagtooga.com/tapp/db.exe?c=jsEntryForm&amp;b=fx&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/tagtooga.png" alt="tagtooga" title="tagtooga" /></a>
					<a target="_blank" class="share" href="http://www.thisnext.com/pick/new/submit/sociable/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;name=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/thisnext.png" alt="thisnext" title="thisnext" /></a>
					<a target="_blank" class="share" href="http://tipd.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/tipd.png" alt="tipd" title="tipd" /></a>
					<a target="_blank" class="share" href="http://www.upnews.it/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/upnews.png" alt="upnews.it" title="upnews.it" /></a>
					<a target="_blank" class="share" href="http://www.webnews.de/einstellen?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/webnews.png" alt="webnews.de" title="webnews.de" /></a>
					<a target="_blank" class="share" href="http://www.webride.org/discuss/split.php?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/webride.png" alt="webride" title="webride" /></a>
					<a target="_blank" class="share" href="http://www.wikio.com/vote?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/wikio.png" alt="wikio" title="wikio" /></a>
					<a target="_blank" class="share" href="http://www.wykop.pl/dodaj?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/wykop.png" alt="wykop.pl" title="wykop.pl" /></a>
					<a target="_blank" class="share" href="http://www.xerpi.com/block/add_link_from_extension?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/xerpi.png" alt="xerpi" title="xerpi" /></a>
					<a target="_blank" class="share" href="http://buzz.yahoo.com/submit/?submitHeadline=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities&amp;submitUrl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoobuzz.png" alt="yahoo buzz" title="yahoo buzz" /></a>
					<a target="_blank" class="share" href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;t=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoo.png" alt="yahoo myweb" title="yahoo myweb" /></a>
					<a target="_blank" class="share" href="http://yigg.de/neu?exturl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;exttitle=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/yiggit.png" alt="yigg.de" title="yigg.de" /></a>
					<a target="_blank" class="share" href="http://tag.zurpy.com/?box=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D77202&amp;title=2nd+Annual+Smart+Walk+for+Smart+Kids+with+Learning+Disabilities"><img src="http://www.connecticut.events/stamfordplus/img/share/zurpy.png" alt="zurpy" title="zurpy" /></a>
				</div>				
			</div>
			
			<h2>Categories:</h2>
			<div id="categories">
				
		<ul>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=6" rel="nofollow">Charity & Outreach</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=9" rel="nofollow">Health</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=11" rel="nofollow">Kids & Family</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=15" rel="nofollow">Special Interest</a></li>
		</ul>			</div>

<div>*Times, venues and event details can change without notice. Please contact the organizer of the event you are interested in. This web site, Canaiden LLC and its affiliates are not responsible for inaccuracies or changes to any of the listed events.</div>
			
					</article>




	</section>
	<aside>
	
		
			<form name="frmJump" id="frmJump" action="#">
			<table class="mini-cal">
				<tr>
					<td class="nav"><a href="http://www.connecticut.events/stamfordplus/?d=2019-08-01" rel="nofollow">&lt;</a></td>
					<td class="title" colspan="5">
					<select name="jumpMonth" id="jumpMonth" onchange="window.location.href=this.value;">
						<option value="http://www.connecticut.events/stamfordplus/?d=2018-09-01&amp;b=1">Sep 2018</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2018-10-01&amp;b=1">Oct 2018</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2018-11-01&amp;b=1">Nov 2018</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2018-12-01&amp;b=1">Dec 2018</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-01-01&amp;b=1">Jan 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-02-01&amp;b=1">Feb 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-03-01&amp;b=1">Mar 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-04-01&amp;b=1">Apr 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-05-01&amp;b=1">May 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-06-01&amp;b=1">Jun 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-07-01&amp;b=1">Jul 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-08-01&amp;b=1">Aug 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-09-01&amp;b=1" selected="selected">Sep 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-10-01&amp;b=1">Oct 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-11-01&amp;b=1">Nov 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2019-12-01&amp;b=1">Dec 2019</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-01-01&amp;b=1">Jan 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-02-01&amp;b=1">Feb 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-03-01&amp;b=1">Mar 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-04-01&amp;b=1">Apr 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-05-01&amp;b=1">May 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-06-01&amp;b=1">Jun 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-07-01&amp;b=1">Jul 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-08-01&amp;b=1">Aug 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-09-01&amp;b=1">Sep 2020</option>	
					</select>
					</td>
					<td class="nav"><a href="http://www.connecticut.events/stamfordplus/?d=2019-10-01" rel="nofollow">&gt;</a></td>
				</tr>
				<tr>
					
					<td class="dow">S</td>
					<td class="dow">M</td>
					<td class="dow">T</td>
					<td class="dow">W</td>
					<td class="dow">T</td>
					<td class="dow">F</td>
					<td class="dow">S</td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-1&amp;m=1" rel="nofollow">01</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-2&amp;m=1" rel="nofollow">02</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-3&amp;m=1" rel="nofollow">03</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-4&amp;m=1" rel="nofollow">04</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-5&amp;m=1" rel="nofollow">05</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-6&amp;m=1" rel="nofollow">06</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-7&amp;m=1" rel="nofollow">07</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-8&amp;m=1" rel="nofollow">08</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-9&amp;m=1" rel="nofollow">09</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-10&amp;m=1" rel="nofollow">10</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-11&amp;m=1" rel="nofollow">11</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-12&amp;m=1" rel="nofollow">12</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-13&amp;m=1" rel="nofollow">13</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-14&amp;m=1" rel="nofollow">14</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-15&amp;m=1" rel="nofollow">15</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-16&amp;m=1" rel="nofollow">16</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-17&amp;m=1" rel="nofollow">17</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-18&amp;m=1" rel="nofollow">18</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-19&amp;m=1" rel="nofollow">19</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-20&amp;m=1" rel="nofollow">20</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-21&amp;m=1" rel="nofollow">21</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-22&amp;m=1" rel="nofollow">22</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-23&amp;m=1" rel="nofollow">23</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-24&amp;m=1" rel="nofollow">24</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-25&amp;m=1" rel="nofollow">25</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-26&amp;m=1" rel="nofollow">26</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-27&amp;m=1" rel="nofollow">27</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-28&amp;m=1" rel="nofollow">28</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-29&amp;m=1" rel="nofollow">29</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2019-09-30&amp;m=1" rel="nofollow">30</a></td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
				</tr>
			</table>
			</form>		
		<div class="setting">
				<a href="http://www.connecticut.events/stamfordplus/lang.php?l=english" title="english" rel="nofollow"><img src="http://www.connecticut.events/stamfordplus/inc/lang/english/icon.png" width="16" height="11" alt="english" /></a></div>
		
		<a href="javascript:;" onmouseover="toggleList(0);" id="hc_l" class="on">Featured</a>
		<a href="javascript:;" onmouseover="toggleList(1);" id="hc_c" class="off">Most Popular</a>
		<a href="javascript:;" onmouseover="toggleList(2);" id="hc_r" class="off">Newest</a>
		
		<div id="hc_featured">
		
			<ul>
				<li class="upcoming">Upcoming Events</li>
				<li class="date">Tuesday, 30 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77139">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=76449">Fashion Summer Camp</a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77007">Military Appreciation at Mystic Aquarium</a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77116">Celebrating 35 Years Plus William Ternes: Brilliant Summerscapes</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=75960">Curtain Call's Summerstock Workshops: Full-day Theatre Arts Programs for ages 6 to 16</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77201">Debunking Popular Diet Myths</a> 12:00 PM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=76400">From Corsets to Suffrage: Victorian Women Trailblazers</a> 12:00 PM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=76956">Tuesday Night Open Jam in Freese Park</a> 07:00 PM</li>
				<li class="date">Wednesday, 31 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77140">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=76450">Fashion Summer Camp</a> 09:00 AM</li>
			</ul>
		</div>
		
		<div id="hc_popular" style="display:none;">
		
			<ul>
				<li class="date">Tuesday, 30 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77201">Debunking Popular Diet Myths</a> 12:00 PM</li>
				<li class="date">Thursday, 15 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77199">Dennis DeYoung And The Music of Styx</a> 08:00 PM</li>
				<li class="date">Tuesday, 27 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77200">Pat Benatar & Neil Giraldo: 40th Anniversary Tour</a> 08:00 PM</li>
				<li class="date">Sunday, 08 September, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77197">'Women in Office and the 19th Amendment'-Tea and Talk by Conn.'s Secretary of State Denise W. Merrill</a> 02:00 PM</li>
				<li class="date">Friday, 25 October, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77194">ARI Fall Ball-Jazz Hands for Indepndence</a> 06:00 PM</li>
				<li class="date">Tuesday, 30 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77139">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li class="date">Sunday, 25 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77021">Harbor Point 2019 Farmer's Market</a> 09:00 AM</li>
				<li class="date">Sunday, 04 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77018">Harbor Point 2019 Farmer's Market</a> 09:00 AM</li>
				<li class="date">Sunday, 18 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77020">Harbor Point 2019 Farmer's Market</a> 09:00 AM</li>
				<li class="date">Sunday, 11 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77019">Harbor Point 2019 Farmer's Market</a> 09:00 AM</li>
			</ul>		
		</div>
		
		<div id="hc_newest" style="display:none;">
		
			<ul>
				<li class="date">Sunday, 22 September, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77202">2nd Annual Smart Walk for Smart Kids with Learning Disabilities</a> 12:00 PM</li>
				<li class="date">Sunday, 08 September, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77197">'Women in Office and the 19th Amendment'-Tea and Talk by Conn.'s Secretary of State Denise W. Merrill</a> 02:00 PM</li>
				<li class="date">Thursday, 15 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77199">Dennis DeYoung And The Music of Styx</a> 08:00 PM</li>
				<li class="date">Tuesday, 27 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77200">Pat Benatar & Neil Giraldo: 40th Anniversary Tour</a> 08:00 PM</li>
				<li class="date">Tuesday, 30 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77201">Debunking Popular Diet Myths</a> 12:00 PM</li>
				<li class="date">Friday, 25 October, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77194">ARI Fall Ball-Jazz Hands for Indepndence</a> 06:00 PM</li>
				<li class="date">Tuesday, 30 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77139">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li class="date">Wednesday, 31 July, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77140">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li class="date">Thursday, 01 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77141">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
				<li class="date">Friday, 02 August, 2019</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=77142">'Small Treasures' Exhibit At The Maritime Garage Gallery </a> 09:00 AM</li>
			</ul>		
		</div>
		
<!--		<h2>Theme: 
		<select name="hc_theme" id="hc_theme" onchange="window.location.href=this.value;">
			<option value="http://www.connecticut.events/stamfordplus/?theme=classic">Classic</option>
			<option selected="selected" value="http://www.connecticut.events/stamfordplus/?theme=connecticutevents">Connecticutevents</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=default">Default</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=mobile">Mobile</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=publisher">Publisher</option>
		</select></h2>
		
		<h2>&nbsp;</h2>
		
		<ul class="links">
			
			<li><a href="http://www.connecticut.events/stamfordplus/rss/" class="icon rss" rel="nofollow">All Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=1" class="icon rss" rel="nofollow">Newest Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=3" class="icon rss" rel="nofollow">Featured Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=2" class="icon rss" rel="nofollow">Most Popular Events</a></li>
			
			
			<li><a href="webcal://www.connecticut.events/stamfordplus/link/ical.php" class="icon ical" rel="nofollow">iCalendar Feed</a></li>
		</ul>-->
		
	</aside>
	
	
	<footer>

<div>




						<table width="980" border="0" cellspacing="0" cellpadding="0">
							<tr height="19">
								<td colspan="3" align="center" valign="middle" height="19">
									<div align="center">
										<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-awx2"> </SCRIPT>
									</div>
								</td>
							</tr>
							<tr height="18">
								<td colspan="3" height="18"></td>
							</tr>
							<tr>
								<td colspan="3">
									<hr>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif">StamfordPlus.com is part of the Canaiden Online Media Network.<br>
											<a title="StamfordPlus.com" href="http://www.stamfordplus.com" target="_blank"><span class="plainlink">Stamford Plus Online</span></a> | <a title="NorwalkPlus.com" href="http://www.norwalkplus.com" target="_blank"><span class="plainlink">Norwalk Plus Online</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden.com</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofnorwalk.com" target="_blank"><span class="plainlink">Best of Norwalk</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofstamford.com" target="_blank"><span class="plainlink">Best of Stamford</span></a> | <a href="http://www.hauterflymagazine.com"><span class="plainlink">Hauterfly Magazine</span></a> | <a href="http://www.summercampplus.com"><span class="plainlink">SummerCampPlus.com</span></a></font>
										<p><font size="-2" face="Verdana, Arial, Helvetica, sans-serif">Copyright &copy;2005-2019 Canaiden,LLC All Rights Reserved.</font></p>
									</div>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif"><a title="Canaiden LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden LLC</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/subscribe.php"><span class="plainlink">Subscribe</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/termsofuse.php"><span class="plainlink">Terms of Use</span></a> | <a href="http://www.stamfordplus.com/sphtml/mediakit.php"><span class="plainlink">Magazine Advertising</span></a> | <a href="http://www.stamfordplus.com/sphtml/customerservice.php"><span class="plainlink">Customer Service</span></a> | <a href="http://www.stamfordplus.com/sphtml/jobopportunities.php"><span class="plainlink">Job Opportunities</span></a> | <a href="http://www.stamfordplus.com/sphtml/contactus.php"><span class="plainlink">Contact Us</span></a></font></div>
								</td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td colspan="2"></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
						</table>
						<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8571883-1");
pageTracker._trackPageview();
} catch(err) {}</script>
						</td>



				</tr>



			</table>
		</div>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a7F8ngtU8xkv2"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a7F8ngtU8xkv2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


	</body>







</html></div>

<!--		<p>
			<a href="http://helioscalendar.org">Powered by Helios Calendar 3.0</a>
		</p>*-->




	</footer>
</body>
</html>