<!doctype html>
<html lang="en_US">
<head>
	<meta charset="ISO-8859-1">
	<meta http-equiv="preview-refresh" content="3600" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/core.css" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/connecticutevents/css/style.css" />
	<link rel="shortcut icon" href="http://www.connecticut.events/stamfordplus/favicon.ico">
	<meta name="expires" content="Thu, 22 Jul 2021 00:00:00 +0000">
	<meta name="robots" content="all, index, follow" />
	<meta name="description" content="Curtain Call's Summerstock Creative Theatre Workshop: June 28 to July 9, 2021. Monday to Friday, 9:30am to 4:30pm.&nbsp;For students entering grades 6" />
	<meta name="keywords" content="" />
	<title>Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12) - StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar</title>	
	<meta name="generator" content="Helios Calendar 3.0" /> <!-- leave this for stats -->
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.connecticut.events/stamfordplus/opensearch.php" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar All Events" href="http://www.connecticut.events/stamfordplus/rss/" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Newest Events" href="http://www.connecticut.events/stamfordplus/rss/?s=1" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Featured Events" href="http://www.connecticut.events/stamfordplus/rss/?s=3" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Most Popular Events" href="http://www.connecticut.events/stamfordplus/rss/?s=2" />
	<link rel="canonical" href="http://www.connecticut.events/stamfordplus/index.php?eID=79818" />	
	<script>
	//<!--
	var listDivs = ["hc_featured","hc_popular","hc_newest"];
	var listLinks = ["hc_l","hc_c","hc_r"];
	function toggleList(show){var i = 0;while(i < listDivs.length){document.getElementById(listDivs[i]).style.display = (i == show) ? "block" : "none";document.getElementById(listLinks[i]).className = (i == show) ? "on" : "off";i++;}}
	window.onscroll = function (e) {var pos = (window.pageYOffset) ? window.pageYOffset : document.documentElement.scrollTop;document.getElementById('bread_top').style.display = (pos > 0) ? 'block' : 'none';}
	//-->
	</script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-0672493586619953"); 
  GS_googleEnableAllServices(); 
</script> 
<script type="text/javascript">                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_page_slot_125x125");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");                                                                 
  GA_googleAddSlot("ca-pub-0672493586619953", "Large_Banner_Above_Weather_Traffic_502x84");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Weather_250x100");         
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Left-120x60");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Right-120x60");                                                              
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Traffic_250x100");     
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_top_leaderbord_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_news_pages_300x250");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Page_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Weather_Page_120x600");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_250x250");
</script>                                                                  
<script type="text/javascript"> 
  GA_googleFetchAds(); 
</script> 



</head>

<div align="center" padding-top="10" padding-bottom="10"><a href="http://www.stamfordplus.com"><img src="../assets/ConnecticutEventsbacktostamfordplus.jpg" width="980"</img></a></div>

<div align="center" padding-top="10" padding-bottom="10">Event calendar brought to you by <br><a href="http://www.connecticut.events"><img src="../assets/ConnecticutEvents1a.jpg" width="250"</img></a></div>


	<meta property="og:title" content="Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.connecticut.events/stamfordplus/?eID=79818"/>
	<meta property="og:image" content="http://www.connecticut.events/stamfordplus/img/like/event.png"/>
	<meta property="og:site_name" content="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar"/>
	<meta property="og:description" content="Curtain Call's Summerstock Creative Theatre Workshop: June 28 to July 9, 2021. Monday to Friday, 9:30am to 4:30pm.&nbsp;For students entering grades 6 thru 12.Our Summerstock and Summerstock Junior full-day performance workshops are conservatory-style programs where students hone creative, performance and social skills. Under normal conditions, our Summerstock and Summerstock Junior programs can accommodate a maximum of 40 students each session.&nbsp;Due to COVID-19 restrictions, this number will likely be significantly reduced.&nbsp;We will be accepting reservations with a $50 deposit for the first 20 students in each two-week program.Students are divided into age-appropriate groups for class rotations between three instructors, each specializing in their own area of study:&nbsp;Improv, Shakespeare and Modern Acting.&nbsp;Each session culminates in a showcase of student work. This summer, our showcases will likely be recorded as opposed to live performances. A lunch and snack break will be part of the daily schedule. Students will need to bring their own lunch/snack and water bottles.Dates may be subject to change depending on COVID-19 guidelines. In the event that our programs must run virtually this summer, the program times will also be subject to change.Students may register for both our Summerstock Creative Theatre session AND our Summerstock Musical Theatre session and save $200!For more information or to register, visit&nbsp;https://www.curtaincallinc.com/summer-programs/&nbsp;or email brian@curtaincallinc.com."/>
	<script>
	//<!--
	function togThis(doTog, doLink){
		if(document.getElementById(doTog).style.display == 'none'){
			document.getElementById(doTog).style.display = 'block';
			document.getElementById(doLink).innerHTML = 'Less...';
		} else {
			document.getElementById(doTog).style.display = 'none';
			document.getElementById(doLink).innerHTML = 'More...';
		}
	}
	//-->
	</script>
	
</head>
<body onload="map_init()" id="top" itemscope itemtype="http://schema.org/WebPage">
	<a name="top"></a>



<div id="menu"><nav>
		<ul>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php" class="menu hc_mnu_e">Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=submit" class="menu hc_mnu_sb">Submit Event</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" class="menu hc_mnu_se">Search</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=newsletter" class="menu hc_mnu_n">Newsletter</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=tools" class="menu hc_mnu_t">Tools</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" class="menu hc_mnu_d">What's New</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=signin" class="menu hc_mnu_usr hc_mnu_usr_si">Sign In</a></li>
		</ul>
		</nav>		
		<form name="hc_search" id="hc_search" method="post" action="http://www.connecticut.events/stamfordplus/index.php?com=searchresult">
			<span><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" rel="nofollow">Advanced Search</a></span>
			<input type="search" name="hc_search_keyword" id="hc_search_keyword" value="" placeholder="Search Events by Keyword" required="required" speech x-webkit-speech />
			
		</form></div>


	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<ul class="breadbox">
		<li id="bread_top"><a href="#top" rel="nofollow">&uarr;</a></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" itemprop="url"><span itemprop="title">Home</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus" itemprop="url"><span itemprop="title">Calendar</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79818" itemprop="url"><span itemprop="title">Curtain Call's Summerstock Creative Theatre Workshop...</span></a><span class="arrow"><span>&nbsp;</span></span></li>
	</ul>	
	<section>
		<article itemscope itemtype="http://schema.org/Event">
			<header>
				<div class="social">
					<div id="cmnt_cnt"><span class="arrow"><span>&nbsp;</span></span></div>
					<div class="socialT">
						<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.connecticut.events/stamfordplus/index.php?eID=79818" data-text="Curtain Call\'s Summerstock Creative Theatre Workshop (Gr. 6 to 12) @ Curtain Call, Inc. - 09:30 AM - 04:30 PM on 07/08/2021 #ctevents" data-count="horizontal">Tweet</a>
						<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
					<div class="socialG">
						<g:plusone size="medium" count="true" href="http://www.connecticut.events/stamfordplus/index.php?eID=79818"></g:plusone>
						<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
					</div>
					<div class="socialF">
						<div class="fb-like" data-href="http://www.connecticut.events/stamfordplus/index.php?eID=79818" data-send="false" data-layout="button_count" data-width="75" data-show-faces="false"></div>
					</div>
					<div class="socialL">
						<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
						<script type="in/share" data-url="http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818" data-counter="right"></script>
					</div>
				</div>
				<h1 itemprop="name">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</h1>
			</header>
			<div id="evernote">
				<div id="location" itemscope itemprop="location" itemtype="http://schema.org/Place">
					<h2 itemprop="name" class="location">Curtain Call, Inc.					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=2&amp;oID=79818&amp;lID=2092" target="_blank" itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
						<img src="img/icons/car.png" width="16" height="16" alt="" />
						<meta itemprop="latitude" content="" />
						<meta itemprop="longitude" content="" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=3&amp;oID=79818&amp;lID=2092" target="_blank"><img src="img/icons/weather.png" width="16" height="16" alt="" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/index.php?com=location&amp;lID=2092"><img src="img/icons/card.png" width="16" height="16" alt="" /></a>
					</h2>
							<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
						<span itemprop="streetAddress">1349 Newfield Avenue<br/>
						</span>
						<span itemprop="addressLocality">Stamford</span>, <span itemprop="addressRegion">CT</span>
						<span itemprop="postalCode">06905</span><br/>
						<span itemprop="addressCountry">United States</span>
					</div>
					<br />
																						
						</div>
				<span itemprop="description"><p><strong><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">Curtain Call's Summerstock Creative Theatre Workshop: June 28 to July 9, 2021. Monday to Friday, 9:30am to 4:30pm.</span></strong><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">&nbsp;<strong><span style="font-family: 'Verdana','sans-serif';">For students entering grades 6 thru 12.</span></strong></span></p>
<p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px;"><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">Our Summerstock and Summerstock Junior full-day performance workshops are conservatory-style programs where students hone creative, performance and social skills. Under normal conditions, our Summerstock and Summerstock Junior programs can accommodate a maximum of 40 students each session.&nbsp;Due to COVID-19 restrictions, this number will likely be significantly reduced.&nbsp;<em><strong><span style="font-family: 'Verdana','sans-serif';">We will be accepting reservations with a $50 deposit for the first 20 students in each two-week program.</span></strong></em></span></p>
<p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px;"><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">Students are divided into age-appropriate groups for class rotations between three instructors, each specializing in their own area of study:&nbsp;<strong><span style="font-family: 'Verdana','sans-serif';">Improv, Shakespeare and Modern Acting.&nbsp;</span></strong>Each session culminates in a showcase of student work. This summer, our showcases will likely be recorded as opposed to live performances. A lunch and snack break will be part of the daily schedule. Students will need to bring their own lunch/snack and water bottles.</span></p>
<p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px;"><em><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">Dates may be subject to change depending on COVID-19 guidelines. In the event that our programs must run virtually this summer, the program times will also be subject to change.</span></em><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;"></span></p>
<p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px;"><em><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">Students may register for both our Summerstock Creative Theatre session AND our Summerstock Musical Theatre session and save $200!</span></em><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;"></span></p>
<p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px;"><em><strong><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;">For more information or to register, visit&nbsp;https://www.curtaincallinc.com/summer-programs/&nbsp;or email brian@curtaincallinc.com.</span></strong></em><span style="font-size: 8.5pt; font-family: 'Verdana','sans-serif'; color: black;"></span></p></span>
			</div>
			<div id="detail_left">
				<h2 class="date">Thursday, 08 July, 2021</h2>
				<time itemprop="startDate" content="2021-07-08T09:30:00-00:00">09:30 AM - 04:30 PM</time>
				
						<h2>Other Dates For This Event:</h2>
				<ul class="series">
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79810">Monday, 28 June, 2021</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79811">Tuesday, 29 June, 2021</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79812">Wednesday, 30 June, 2021</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79813">Thursday, 01 July, 2021</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79814">Friday, 02 July, 2021</a></li>
		</ul>
		<a href="http://www.connecticut.events/stamfordplus/index.php?com=series&amp;sID=4fa6092c3ff88d999" class="series">View Series Overview</a><br />
						<h2>Contact:</h2>
				Brian Bianco<br />				
		<script>
		//<!--
			var ebfbcbb = "curtaincallinc" + "&#46;" + "com";var fdecfcadebf = "brian";var edcadbcfaeffeab = fdecfcadebf;var fdbfddfabddcadcee = ebfbcbb;
			document.write('Email: <a href="' + 'ma' + 'ilt' + 'o:' + edcadbcfaeffeab + '&#64;' + fdbfddfabddcadcee + '">' + edcadbcfaeffeab + '&#64;' + fdbfddfabddcadcee + '</a>');
		//-->
		</script><br />				Phone: 203-329-8207<br />				Website: <a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=1&amp;oID=79818" target="_blank">Click to Visit</a><br />
					</div>
			<div id="detail_right">
				
						<h2>Cost:</h2>
				$750						
				<h2>Save this Event:</h2>
				
		<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=79818&cID=3" class="icon ical">iCalendar</a><br />				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=79818&amp;cID=1" class="icon google_cal" target="_blank">Google Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=79818&amp;cID=2" class="icon yahoo" target="_blank">Yahoo! Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=79818&amp;cID=5" class="icon live" target="_blank">Windows Live Calendar</a><br />
				
							<h2>Share this Event:</h2>
				<a href="http://www.connecticut.events/stamfordplus/index.php?com=send&amp;eID=79818" class="icon email">Email to a Friend</a><br />
				
				<a target="_blank" class="share" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="img/share/delicious.png" alt="Delicious" title="Delicious" /></a>
				<a target="_blank" class="share" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/digg.png" alt="Digg" title="Digg" /></a>
				<a href="javascript:" class="share" onclick="Evernote.doClip({title: 'Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12) - Thursday, 08 July, 2021 @ 09:30 AM - 04:30 PM',url: 'http://www.connecticut.events/stamfordplus/index.php?eID=79818',code: 'Refr6223',contentId: 'evernote',footer: '<img src=&quot;/about/media/img/logo.png&quot; />',suggestNotebook: 'Events',suggestTags: 'Events,StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',providerName: 'StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',styling: 'full' });return false;"><img src="http://www.connecticut.events/stamfordplus/img/share/evernote.png" alt="Evernote" title="Evernote" /></a>
				<script type="text/javascript" src="http://static.evernote.com/noteit.js"></script>
				<a target="_blank" class="share" href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/google.png" alt="Google Bookmarks" title="Google Bookmarks" /></a>
				<a target="_blank" class="share" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;top=1"><img src="http://www.connecticut.events/stamfordplus/img/share/live.png" alt="Live" title="Live" /></a>
				<a target="_blank" class="share" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;t=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/myspace.png" alt="MySpace" title="MySpace" /></a>
				<a target="_blank" class="share" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/reddit.png" alt="Reddit" title="Reddit" /></a>
				<a target="_blank" class="share" href="http://www.stumbleupon.com/submit?title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/stumbleit.png" alt="Stumble Upon" title="Stumble Upon" /></a>
				<a target="_blank" class="share" href="http://technorati.com/faves?add=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/technorati.png" alt="Technorati" title="Technorati" /></a>
				<a target="_blank" class="share" href="http://www.tumblr.com/share?v=3&amp;t=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;s=&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/tumblr.png" alt="tumblr" title="tumblr" /></a>
				<a href="javascript:;" onclick="togThis('share_more', 'share_link');" id="share_link">More...</a>

				<div id="share_more" style="display:none;">
					<a target="_blank" class="share" href="http://barrapunto.com/submit.pl?subj=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;story=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/barrapunto.png" alt="barrapunto" title="barrapunto" /></a>
					<a target="_blank" class="share" href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/bitacoras.png" alt="bitacoras" title="bitacoras" /></a>
					<a target="_blank" class="share" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;Title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/blinklist.png" alt="blinklist" title="blinklist" /></a>
					<a target="_blank" class="share" href="http://www.buddymarks.com/add_bookmark.php?bookmark_title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;bookmark_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/buddymarks.png" alt="buddymarks" title="buddymarks" /></a>
					<a target="_blank" class="share" href="http://www.designfloat.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/designfloat.png" alt="designfloat" title="designfloat" /></a>
					<a target="_blank" class="share" href="http://www.diigo.com/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/diigo.png" alt="diigo" title="diigo" /></a>
					<a target="_blank" class="share" href="http://www.dotnetkicks.com/kick/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/dotnetkicks.png" alt="dotnetkicks" title="dotnetkicks" /></a>
					<a target="_blank" class="share" href="http://www.dzone.com/links/add.html?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/dzone.png" alt="dzone" title="dzone" /></a>
					<a target="_blank" class="share" href="http://www.ekudos.nl/artikel/nieuw?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/ekudos.png" alt="ekudos" title="ekudos" /></a>
					<a target="_blank" class="share" href="http://faves.com/Authoring.aspx?t=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/faves.png" alt="faves" title="faves" /></a>
					<a target="_blank" class="share" href="http://globalgrind.com/submission/submit.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;type=Article&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/globalgrind.png" alt="globalgrind" title="globalgrind" /></a>
					<a target="_blank" class="share" href="http://www.gwar.pl/DodajGwar.html?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/gwar.png" alt="gwar" title="gwar" /></a>
					<a target="_blank" class="share" href="http://identi.ca/notice/new?status_textarea=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/identica.png" alt="identi.ca" title="identi.ca" /></a>
					<a target="_blank" class="share" href="http://www.kirtsy.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/kirtsy.png" alt="kirtsy" title="kirtsy" /></a>
					<a target="_blank" class="share" href="http://laaik.it/NewStoryCompact.aspx?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;headline=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/laaikit.png" alt="laaik.it" title="laaik.it" /></a>
					<a target="_blank" class="share" href="http://www.linkagogo.com/go/AddNoPopup?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/linkagogo.png" alt="linkagogo" title="linkagogo" /></a>
					<a target="_blank" class="share" href="http://linkarena.com/bookmarks/addlink/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/linkarena.png" alt="linkarena" title="linkarena" /></a>
					<a target="_blank" class="share" href="http://www.linkroll.com/index.php?action=insertLink&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/linkroll.png" alt="linkroll" title="linkroll" /></a>
					<a target="_blank" class="share" href="http://www.linkter.hu/index.php?action=suggest_link&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/linkter.png" alt="linkter.hu" title="linkter.hu" /></a>
					<a target="_blank" class="share" href="http://meneame.net/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/meneame.png" alt="meneame" title="meneame" /></a>
					<a target="_blank" class="share" href="http://www.mister-wong.com/addurl/?bm_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;bm_description=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/misterwong.png" alt="mister-wong" title="mister-wong" /></a>
					<a target="_blank" class="share" href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/mixx.png" alt="mixx" title="mixx" /></a>
					<a target="_blank" class="share" href="http://www.muti.co.za/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/muti.png" alt="muti.co.za" title="muti.co.za" /></a>
					<a target="_blank" class="share" href="http://myshare.url.com.tw/index.php?func=newurl&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;descCurtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/myshare.png" alt="myshare" title="myshare" /></a>
					<a target="_blank" class="share" href="http://www.n4g.com/tips.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/n4g.png" alt="n4g" title="n4g" /></a>
					<a target="_blank" class="share" href="http://www.netvibes.com/share?title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/netvibes.png" alt="netvibes" title="netvibes" /></a>
					<a target="_blank" class="share" href="http://www.netvouz.com/action/submitBookmark?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;popup=no"><img src="http://www.connecticut.events/stamfordplus/img/share/netvouz.png" alt="netvouz" title="netvouz" /></a>
					<a target="_blank" class="share" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;h=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/newsvine.png" alt="newsvine" title="newsvine" /></a>
					<a target="_blank" class="share" href="http://nujij.nl/jij.lynkx?t=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/nujij.png" alt="nujij" title="nujij" /></a>
					<a target="_blank" class="share" href="http://ping.fm/ref/?link=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/ping.png" alt="ping.fm" title="ping.fm" /></a>
					<a target="_blank" class="share" href="http://ratimarks.org/bookmarks.php/?action=add&amp;address=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/ratimarks.png" alt="ratimarks" title="ratimarks" /></a>
					<a target="_blank" class="share" href="http://segnalo.alice.it/post.html.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/segnalo.png" alt="segnalo" title="segnalo" /></a>
					<a target="_blank" class="share" href="http://www.sphinn.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/sphinn.png" alt="sphinn" title="sphinn" /></a>
					<a target="_blank" class="share" href="http://www.spurl.net/spurl.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/spurl.png" alt="spurl" title="spurl" /></a>
					<a target="_blank" class="share" href="http://www.squidoo.com/lensmaster/bookmark?http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/squidoo.png" alt="squidoo" title="squidoo" /></a>
					<a target="_blank" class="share" href="http://www.tagtooga.com/tapp/db.exe?c=jsEntryForm&amp;b=fx&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/tagtooga.png" alt="tagtooga" title="tagtooga" /></a>
					<a target="_blank" class="share" href="http://www.thisnext.com/pick/new/submit/sociable/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;name=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/thisnext.png" alt="thisnext" title="thisnext" /></a>
					<a target="_blank" class="share" href="http://tipd.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/tipd.png" alt="tipd" title="tipd" /></a>
					<a target="_blank" class="share" href="http://www.upnews.it/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/upnews.png" alt="upnews.it" title="upnews.it" /></a>
					<a target="_blank" class="share" href="http://www.webnews.de/einstellen?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/webnews.png" alt="webnews.de" title="webnews.de" /></a>
					<a target="_blank" class="share" href="http://www.webride.org/discuss/split.php?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;titleCurtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/webride.png" alt="webride" title="webride" /></a>
					<a target="_blank" class="share" href="http://www.wikio.com/vote?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/wikio.png" alt="wikio" title="wikio" /></a>
					<a target="_blank" class="share" href="http://www.wykop.pl/dodaj?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/wykop.png" alt="wykop.pl" title="wykop.pl" /></a>
					<a target="_blank" class="share" href="http://www.xerpi.com/block/add_link_from_extension?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/xerpi.png" alt="xerpi" title="xerpi" /></a>
					<a target="_blank" class="share" href="http://buzz.yahoo.com/submit/?submitHeadline=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29&amp;submitUrl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoobuzz.png" alt="yahoo buzz" title="yahoo buzz" /></a>
					<a target="_blank" class="share" href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;t=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoo.png" alt="yahoo myweb" title="yahoo myweb" /></a>
					<a target="_blank" class="share" href="http://yigg.de/neu?exturl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;exttitle=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/yiggit.png" alt="yigg.de" title="yigg.de" /></a>
					<a target="_blank" class="share" href="http://tag.zurpy.com/?box=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D79818&amp;title=Curtain+Call%27s+Summerstock+Creative+Theatre+Workshop+%28Gr.+6+to+12%29"><img src="http://www.connecticut.events/stamfordplus/img/share/zurpy.png" alt="zurpy" title="zurpy" /></a>
				</div>				
			</div>
			
			<h2>Categories:</h2>
			<div id="categories">
				
		<ul>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=3" rel="nofollow">Arts</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=33" rel="nofollow">Classes</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=24" rel="nofollow">Education</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=11" rel="nofollow">Kids & Family</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=14" rel="nofollow">Performing Arts</a></li>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=15" rel="nofollow">Special Interest</a></li>
		</ul>			</div>

<div>*Times, venues and event details can change without notice. Please contact the organizer of the event you are interested in. This web site, Canaiden LLC and its affiliates are not responsible for inaccuracies or changes to any of the listed events.</div>
			
					</article>




	</section>
	<aside>
	
		
			<form name="frmJump" id="frmJump" action="#">
			<table class="mini-cal">
				<tr>
					<td class="nav"><a href="http://www.connecticut.events/stamfordplus/?d=2021-06-01" rel="nofollow">&lt;</a></td>
					<td class="title" colspan="5">
					<select name="jumpMonth" id="jumpMonth" onchange="window.location.href=this.value;">
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-07-01&amp;b=1">Jul 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-08-01&amp;b=1">Aug 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-09-01&amp;b=1">Sep 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-10-01&amp;b=1">Oct 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-11-01&amp;b=1">Nov 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2020-12-01&amp;b=1">Dec 2020</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-01-01&amp;b=1">Jan 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-02-01&amp;b=1">Feb 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-03-01&amp;b=1">Mar 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-04-01&amp;b=1">Apr 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-05-01&amp;b=1">May 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-06-01&amp;b=1">Jun 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-07-01&amp;b=1" selected="selected">Jul 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-08-01&amp;b=1">Aug 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-09-01&amp;b=1">Sep 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-10-01&amp;b=1">Oct 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-11-01&amp;b=1">Nov 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-12-01&amp;b=1">Dec 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-01-01&amp;b=1">Jan 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-02-01&amp;b=1">Feb 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-03-01&amp;b=1">Mar 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-04-01&amp;b=1">Apr 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-05-01&amp;b=1">May 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-06-01&amp;b=1">Jun 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-07-01&amp;b=1">Jul 2022</option>	
					</select>
					</td>
					<td class="nav"><a href="http://www.connecticut.events/stamfordplus/?d=2021-08-01" rel="nofollow">&gt;</a></td>
				</tr>
				<tr>
					
					<td class="dow">S</td>
					<td class="dow">M</td>
					<td class="dow">T</td>
					<td class="dow">W</td>
					<td class="dow">T</td>
					<td class="dow">F</td>
					<td class="dow">S</td>
				</tr>
				<tr>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-1&amp;m=1" rel="nofollow">01</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-2&amp;m=1" rel="nofollow">02</a></td>
					<td class="empty">03</td>
				</tr>
				<tr>
					<td class="empty">04</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-5&amp;m=1" rel="nofollow">05</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-6&amp;m=1" rel="nofollow">06</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-7&amp;m=1" rel="nofollow">07</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-8&amp;m=1" rel="nofollow">08</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-9&amp;m=1" rel="nofollow">09</a></td>
					<td class="empty">10</td>
				</tr>
				<tr>
					<td class="empty">11</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-12&amp;m=1" rel="nofollow">12</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-13&amp;m=1" rel="nofollow">13</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-14&amp;m=1" rel="nofollow">14</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-15&amp;m=1" rel="nofollow">15</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-16&amp;m=1" rel="nofollow">16</a></td>
					<td class="empty">17</td>
				</tr>
				<tr>
					<td class="empty">18</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-19&amp;m=1" rel="nofollow">19</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-20&amp;m=1" rel="nofollow">20</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-21&amp;m=1" rel="nofollow">21</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-22&amp;m=1" rel="nofollow">22</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-23&amp;m=1" rel="nofollow">23</a></td>
					<td class="empty">24</td>
				</tr>
				<tr>
					<td class="empty">25</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-26&amp;m=1" rel="nofollow">26</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-27&amp;m=1" rel="nofollow">27</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-28&amp;m=1" rel="nofollow">28</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-29&amp;m=1" rel="nofollow">29</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-30&amp;m=1" rel="nofollow">30</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2021-07-31&amp;m=1" rel="nofollow">31</a></td>
				</tr>
			</table>
			</form>		
		<div class="setting">
				<a href="http://www.connecticut.events/stamfordplus/lang.php?l=english" title="english" rel="nofollow"><img src="http://www.connecticut.events/stamfordplus/inc/lang/english/icon.png" width="16" height="11" alt="english" /></a></div>
		
		<a href="javascript:;" onmouseover="toggleList(0);" id="hc_l" class="on">Featured</a>
		<a href="javascript:;" onmouseover="toggleList(1);" id="hc_c" class="off">Most Popular</a>
		<a href="javascript:;" onmouseover="toggleList(2);" id="hc_r" class="off">Newest</a>
		
		<div id="hc_featured">
		
			<ul>
				<li class="upcoming">Upcoming Events</li>
				<li class="date">Monday, 28 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79770">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79810">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Tuesday, 29 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79771">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79811">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Wednesday, 30 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79772">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79812">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80234">June Exhibit at the Geary Gallery in Darien, CT: 'Mystical Movement,' the culturally rich exhibit of Mystic, CT artist, Sunil Howlader</a> 09:30 AM</li>
				<li class="date">Thursday, 01 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79773">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79813">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Friday, 02 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79774">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
			</ul>
		</div>
		
		<div id="hc_popular" style="display:none;">
		
			<ul>
				<li class="date">Wednesday, 30 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80234">June Exhibit at the Geary Gallery in Darien, CT: 'Mystical Movement,' the culturally rich exhibit of Mystic, CT artist, Sunil Howlader</a> 09:30 AM</li>
				<li class="date">Thursday, 09 September, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80061">2021 SilverSource Charity Golf Outing </a> 10:30 AM</li>
				<li class="date">Tuesday, 29 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79771">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Wednesday, 30 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79772">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Friday, 09 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=79779">Curtain Call's Summerstock Creative Theatre Workshop (Gr. 6 to 12)</a> 09:30 AM</li>
				<li class="date">Wednesday, 07 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80141">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Wednesday, 14 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80142">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Thursday, 08 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80146">Using Music As Your Muse at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Friday, 09 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80151">Meaningful Still-Life Prompt</a> 11:00 AM</li>
				<li class="date">Wednesday, 04 August, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80145">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
			</ul>		
		</div>
		
		<div id="hc_newest" style="display:none;">
		
			<ul>
				<li class="date">Saturday, 11 September, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80235">10th Annual Health Wellness & Lifestyle Expo 2021  </a> 11:00 AM</li>
				<li class="date">Sunday, 12 September, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80236">10th Annual Health Wellness & Lifestyle Expo 2021  </a> 11:00 AM</li>
				<li class="date">Sunday, 03 October, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80239">Your First Mud Run</a> 10:00 AM</li>
				<li class="date">Wednesday, 30 June, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80234">June Exhibit at the Geary Gallery in Darien, CT: 'Mystical Movement,' the culturally rich exhibit of Mystic, CT artist, Sunil Howlader</a> 09:30 AM</li>
				<li class="date">Wednesday, 07 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80141">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Wednesday, 14 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80142">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Wednesday, 21 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80143">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Wednesday, 28 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80144">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Wednesday, 04 August, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80145">Blind Contour Drawing at The Norwalk Art Space</a> 01:00 PM</li>
				<li class="date">Thursday, 08 July, 2021</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80146">Using Music As Your Muse at The Norwalk Art Space</a> 01:00 PM</li>
			</ul>		
		</div>
		
<!--		<h2>Theme: 
		<select name="hc_theme" id="hc_theme" onchange="window.location.href=this.value;">
			<option value="http://www.connecticut.events/stamfordplus/?theme=classic">Classic</option>
			<option selected="selected" value="http://www.connecticut.events/stamfordplus/?theme=connecticutevents">Connecticutevents</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=default">Default</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=mobile">Mobile</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=publisher">Publisher</option>
		</select></h2>
		
		<h2>&nbsp;</h2>
		
		<ul class="links">
			
			<li><a href="http://www.connecticut.events/stamfordplus/rss/" class="icon rss" rel="nofollow">All Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=1" class="icon rss" rel="nofollow">Newest Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=3" class="icon rss" rel="nofollow">Featured Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=2" class="icon rss" rel="nofollow">Most Popular Events</a></li>
			
			
			<li><a href="webcal://www.connecticut.events/stamfordplus/link/ical.php" class="icon ical" rel="nofollow">iCalendar Feed</a></li>
		</ul>-->
		
	</aside>
	
	
	<footer>

<div>




						<table width="980" border="0" cellspacing="0" cellpadding="0">
							<tr height="19">
								<td colspan="3" align="center" valign="middle" height="19">
									<div align="center">
										<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-awx2"> </SCRIPT>
									</div>
								</td>
							</tr>
							<tr height="18">
								<td colspan="3" height="18"></td>
							</tr>
							<tr>
								<td colspan="3">
									<hr>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif">StamfordPlus.com is part of the Canaiden Online Media Network.<br>
											<a title="StamfordPlus.com" href="http://www.stamfordplus.com" target="_blank"><span class="plainlink">Stamford Plus Online</span></a> | <a title="NorwalkPlus.com" href="http://www.norwalkplus.com" target="_blank"><span class="plainlink">Norwalk Plus Online</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden.com</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofnorwalk.com" target="_blank"><span class="plainlink">Best of Norwalk</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofstamford.com" target="_blank"><span class="plainlink">Best of Stamford</span></a> | <a href="http://www.hauterflymagazine.com"><span class="plainlink">Hauterfly Magazine</span></a> | <a href="http://www.summercampplus.com"><span class="plainlink">SummerCampPlus.com</span></a></font>
										<p><font size="-2" face="Verdana, Arial, Helvetica, sans-serif">Copyright &copy;2005-2021 Canaiden,LLC All Rights Reserved.</font></p>
									</div>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif"><a title="Canaiden LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden LLC</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/subscribe.php"><span class="plainlink">Subscribe</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/termsofuse.php"><span class="plainlink">Terms of Use</span></a> | <a href="http://www.stamfordplus.com/sphtml/mediakit.php"><span class="plainlink">Magazine Advertising</span></a> | <a href="http://www.stamfordplus.com/sphtml/customerservice.php"><span class="plainlink">Customer Service</span></a> | <a href="http://www.stamfordplus.com/sphtml/jobopportunities.php"><span class="plainlink">Job Opportunities</span></a> | <a href="http://www.stamfordplus.com/sphtml/contactus.php"><span class="plainlink">Contact Us</span></a></font></div>
								</td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td colspan="2"></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
						</table>
						<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8571883-1");
pageTracker._trackPageview();
} catch(err) {}</script>
						</td>



				</tr>



			</table>
		</div>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a7F8ngtU8xkv2"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a7F8ngtU8xkv2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


	</body>







</html></div>

<!--		<p>
			<a href="http://helioscalendar.org">Powered by Helios Calendar 3.0</a>
		</p>*-->




	</footer>
</body>
</html>