<!doctype html>
<html lang="en_US">
<head>
	<meta charset="ISO-8859-1">
	<meta http-equiv="preview-refresh" content="3600" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/core.css" />
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/connecticutevents/css/style.css" />
	<link rel="shortcut icon" href="http://www.connecticut.events/stamfordplus/favicon.ico">
	<meta name="expires" content="Thu, 15 Sep 2022 00:00:00 +0000">
	<meta name="robots" content="all, index, follow" />
	<meta name="description" content="The Lockwood-Mathews Mansion Museum was recently awarded a grant in the amount of $20,320 from Connecticut Humanities to support LMMM&rsquo;s particip" />
	<meta name="keywords" content="" />
	<title>Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum - StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar</title>	
	<meta name="generator" content="Helios Calendar 3.0" /> <!-- leave this for stats -->
	<link rel="search" type="application/opensearchdescription+xml" href="http://www.connecticut.events/stamfordplus/opensearch.php" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar All Events" href="http://www.connecticut.events/stamfordplus/rss/" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Newest Events" href="http://www.connecticut.events/stamfordplus/rss/?s=1" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Featured Events" href="http://www.connecticut.events/stamfordplus/rss/?s=3" />
	<link rel="alternate" type="application/rss+xml" title="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar Most Popular Events" href="http://www.connecticut.events/stamfordplus/rss/?s=2" />
	<link rel="canonical" href="http://www.connecticut.events/stamfordplus/index.php?eID=81466" />	
	<script>
	//<!--
	var listDivs = ["hc_featured","hc_popular","hc_newest"];
	var listLinks = ["hc_l","hc_c","hc_r"];
	function toggleList(show){var i = 0;while(i < listDivs.length){document.getElementById(listDivs[i]).style.display = (i == show) ? "block" : "none";document.getElementById(listLinks[i]).className = (i == show) ? "on" : "off";i++;}}
	window.onscroll = function (e) {var pos = (window.pageYOffset) ? window.pageYOffset : document.documentElement.scrollTop;document.getElementById('bread_top').style.display = (pos > 0) ? 'block' : 'none';}
	//-->
	</script>

<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"> 
</script> 
<script type="text/javascript"> 
  GS_googleAddAdSenseService("ca-pub-0672493586619953"); 
  GS_googleEnableAllServices(); 
</script> 
<script type="text/javascript">                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_page_slot_125x125");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_A");                                                                  
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_slot_250x50_B");                                                                 
  GA_googleAddSlot("ca-pub-0672493586619953", "Large_Banner_Above_Weather_Traffic_502x84");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Weather_250x100");         
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Left-120x60");                                                               
  GA_googleAddSlot("ca-pub-0672493586619953", "Home_Page_Top_Right-120x60");                                                              
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Above_Traffic_250x100");     
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_top_leaderbord_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_news_pages_300x250");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Home_Page_728x90");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_Weather_Page_120x600");
  GA_googleAddSlot("ca-pub-0672493586619953", "Stamford_Plus_250x250");
</script>                                                                  
<script type="text/javascript"> 
  GA_googleFetchAds(); 
</script> 



</head>

<div align="center" padding-top="10" padding-bottom="10"><a href="http://www.stamfordplus.com"><img src="../assets/ConnecticutEventsbacktostamfordplus.jpg" width="980"</img></a></div>

<div align="center" padding-top="10" padding-bottom="10">Event calendar brought to you by <br><a href="http://www.connecticut.events"><img src="../assets/ConnecticutEvents1a.jpg" width="250"</img></a></div>


	<meta property="og:title" content="Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.connecticut.events/stamfordplus/?eID=81466"/>
	<meta property="og:image" content="http://www.connecticut.events/stamfordplus/img/like/event.png"/>
	<meta property="og:site_name" content="StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar"/>
	<meta property="og:description" content="The Lockwood-Mathews Mansion Museum was recently awarded a grant in the amount of $20,320 from Connecticut Humanities to support LMMM&rsquo;s participation in the CT Summer at the Museum initiative.&nbsp;The program invites Connecticut children ages 18 and under plus one accompanying Connecticut resident adult to visit participating museums free of charge from July 1 through September 5, 2022. Funding for the initiative is provided by the CT General Assembly, with the support of Connecticut Humanities and the Department of Economic and Community Development, Office of the Arts, which also receives support from the federal American Rescue Plan.&nbsp;&nbsp;&ldquo;The LMMM Board of Trustees and I are very grateful to Gov. Lamont, our CT Legislature, CT Humanities and the Connecticut Office of the Artsfor this very generous grant,&rdquo; said LMMM Executive Director Susan Gilgore. &ldquo;Last year, this program made it possible for the Lockwood-Mathews Mansion Museum to offer free, universal access to our youth in Connecticut, giving thousands of children from underrepresented communities the opportunity to be part of the vibrant arts, history, and culture of this institution. We look forward to bringing families together, once again, to explore this treasured state and national landmark, while increasing the overall well-being of our communities.&rdquo;&nbsp;A visit to a museum provides a special opportunity that can positively impact mental health, demonstrably improve learning outcomes among children and youth, and offer positive activities and outlets in many of the neighborhoods, towns, and cities that we serve. As children and students missed out on more than two years of group and school visits to our institutions as part of hands-on, interactive learning, the CT Summer at the Museum Program gives these children and students a chance to experience our institutions and benefit from our programs, activities, and exhibits.&nbsp;LMMM will be featuring three ongoing exhibitions, including:&nbsp;Making It Last: Sustainable Fashion in Victorian America, curated by Lynne Zacek Bassett and sponsored in part by CTH; A Century of Dolls, curated by Stacey Danielson; and Fragments of Light, Impressions of Color,curated by Gail Ingis. Tours will be available Wed.-Sun., 12-4 p.m., and include a Kids&rsquo; Station with fun activities to engage our visitors age 18 and under during their tour and to bring home. The Lockwood-Mathews Mansion Museum is located at 295 West Avenue in Norwalk.&nbsp; For more information on tours and programs, please visit www.lockwoodmathewsmansion.com, e-mail info@lockwoodmathewsmansion.com, or call 203-838-9799.&nbsp;&nbsp;&nbsp;About Connecticut HumanitiesCT Humanities (CTH) is an independent, nonprofit affiliate of the National Endowment for the Humanities. CTH connects people to the humanities through grants, partnerships, and collaborative programs. CTH projects, administration, and program development are supported by state and federal matching funds, community foundations, and gifts from private sources. Learn more by visiting cthumanities.org.&nbsp;About Connecticut Office of the ArtsThe Connecticut Office of the Arts (COA) is the state agency charged with fostering the health of Connecticut&rsquo;s creative economy. Part of the state&rsquo;s Department of Economic and Community Development, the COA is funded by the State of Connecticut as well as the National Endowment for the Arts."/>
	<script>
	//<!--
	function togThis(doTog, doLink){
		if(document.getElementById(doTog).style.display == 'none'){
			document.getElementById(doTog).style.display = 'block';
			document.getElementById(doLink).innerHTML = 'Less...';
		} else {
			document.getElementById(doTog).style.display = 'none';
			document.getElementById(doLink).innerHTML = 'More...';
		}
	}
	//-->
	</script>

	<script src="http://maps.google.com/maps/api/js?v=3.13&amp;sensor=false"></script>
	<link rel="stylesheet" type="text/css" href="http://www.connecticut.events/stamfordplus/themes/mapol.css" />
	<script src="http://www.connecticut.events/stamfordplus/inc/javascript/OpenLayers.js"></script>
	<script>
	//<!--
	OpenLayers.IMAGE_RELOAD_ATTEMPTS = 3;
	OpenLayers.ImgPath = "http://www.connecticut.events/stamfordplus/img/ol/";
	
	var map, layer, popup;

	function map_init(){   
		var map = new OpenLayers.Map("map_canvas_single");
		map.addControl(new OpenLayers.Control.LayerSwitcher());
		map.addControl(new OpenLayers.Control.KeyboardDefaults());
		
		var gmap = new OpenLayers.Layer.Google("Google Streets", {numZoomLevels: 20});
		var gphy = new OpenLayers.Layer.Google("Google Physical",{type: google.maps.MapTypeId.TERRAIN});
		var ghyb = new OpenLayers.Layer.Google("Google Hybrid",{type: google.maps.MapTypeId.HYBRID, numZoomLevels: 20});
		var gsat = new OpenLayers.Layer.Google("Google Satellite",{type: google.maps.MapTypeId.SATELLITE, numZoomLevels: 22});
		map.addLayers([gmap, gphy, ghyb, gsat]);
		mapLonLat = new OpenLayers.LonLat(-73.417822,41.1088770).transform(new OpenLayers.Projection("EPSG:4326"),map.getProjectionObject());
		map.setCenter(mapLonLat,13);
		marker = new OpenLayers.Layer.Markers("Event Venue");
		var size = new OpenLayers.Size(32,37);
		var offset = new OpenLayers.Pixel(-(size.w/2), -size.h);
		var icon = new OpenLayers.Icon('http://www.connecticut.events/stamfordplus/img/pins/pushpin.png',size,offset);
		marker.addMarker(new OpenLayers.Marker(mapLonLat,icon));
		map.addLayer(marker);
		marker.events.register("mousedown", marker, function(evt) { window.open("http://www.connecticut.events/stamfordplus/link/index.php?tID=2&oID=81466&lID=402","_blank"); OpenLayers.Event.stop(evt); });
        }
	//-->
	</script>	
</head>
<body onload="map_init()" id="top" itemscope itemtype="http://schema.org/WebPage">
	<a name="top"></a>



<div id="menu"><nav>
		<ul>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php" class="menu hc_mnu_e">Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=submit" class="menu hc_mnu_sb">Submit Event</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" class="menu hc_mnu_se">Search</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=newsletter" class="menu hc_mnu_n">Newsletter</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=tools" class="menu hc_mnu_t">Tools</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" class="menu hc_mnu_d">What's New</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?com=signin" class="menu hc_mnu_usr hc_mnu_usr_si">Sign In</a></li>
		</ul>
		</nav>		
		<form name="hc_search" id="hc_search" method="post" action="http://www.connecticut.events/stamfordplus/index.php?com=searchresult">
			<span><a href="http://www.connecticut.events/stamfordplus/index.php?com=search" rel="nofollow">Advanced Search</a></span>
			<input type="search" name="hc_search_keyword" id="hc_search_keyword" value="" placeholder="Search Events by Keyword" required="required" speech x-webkit-speech />
			
		</form></div>


	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<ul class="breadbox">
		<li id="bread_top"><a href="#top" rel="nofollow">&uarr;</a></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?com=digest" itemprop="url"><span itemprop="title">Home</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus" itemprop="url"><span itemprop="title">Calendar</span></a><span class="arrow"><span>&nbsp;</span></span></li>
		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81466" itemprop="url"><span itemprop="title">Free Admission for Connecticut Children this Summer...</span></a><span class="arrow"><span>&nbsp;</span></span></li>
	</ul>	
	<section>
		<article itemscope itemtype="http://schema.org/Event">
			<header>
				<div class="social">
					<div id="cmnt_cnt"><span class="arrow"><span>&nbsp;</span></span></div>
					<div class="socialT">
						<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.connecticut.events/stamfordplus/index.php?eID=81466" data-text="Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum @ Lockwood-Mathews Mansion Museum - 12:00 PM - 03:00 PM on 09/01/2022 #ctevents" data-count="horizontal">Tweet</a>
						<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
					<div class="socialG">
						<g:plusone size="medium" count="true" href="http://www.connecticut.events/stamfordplus/index.php?eID=81466"></g:plusone>
						<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
					</div>
					<div class="socialF">
						<div class="fb-like" data-href="http://www.connecticut.events/stamfordplus/index.php?eID=81466" data-send="false" data-layout="button_count" data-width="75" data-show-faces="false"></div>
					</div>
					<div class="socialL">
						<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
						<script type="in/share" data-url="http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466" data-counter="right"></script>
					</div>
				</div>
				<h1 itemprop="name">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</h1>
			</header>
			<div id="evernote">
				<div id="location" itemscope itemprop="location" itemtype="http://schema.org/Place">
					<h2 itemprop="name" class="location">Lockwood-Mathews Mansion Museum					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=2&amp;oID=81466&amp;lID=402" target="_blank" itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
						<img src="img/icons/car.png" width="16" height="16" alt="" />
						<meta itemprop="latitude" content="41.1088770" />
						<meta itemprop="longitude" content="-73.417822" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=3&amp;oID=81466&amp;lID=402" target="_blank"><img src="img/icons/weather.png" width="16" height="16" alt="" /></a>					
					<a href="http://www.connecticut.events/stamfordplus/index.php?com=location&amp;lID=402"><img src="img/icons/card.png" width="16" height="16" alt="" /></a>
					</h2>
							<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
						<span itemprop="streetAddress">295 West Ave<br/>
						</span>
						<span itemprop="addressLocality">Norwalk</span>, <span itemprop="addressRegion">CT</span>
						<span itemprop="postalCode">06850</span><br/>
						<span itemprop="addressCountry"></span>
					</div>
					<br />
																	Website: <a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=4&amp;oID=402" target="_blank">Click to Visit</a><br />					
							<div id="map_canvas_single"></div>
						</div>
				<span itemprop="description"><p>The Lockwood-Mathews Mansion Museum was recently awarded a grant in the amount of $20,320 from Connecticut Humanities to support LMMM&rsquo;s participation in the CT Summer at the Museum initiative.</p>
<p>&nbsp;</p>
<p>The program invites Connecticut children ages 18 and under plus one accompanying Connecticut resident adult to visit participating museums free of charge from July 1 through September 5, 2022. Funding for the initiative is provided by the <strong>CT General Assembly</strong>, with the support of <strong>Connecticut Humanities</strong> and the Department of Economic and Community Development, <strong>Office of the Arts</strong>, which also receives support from the federal American Rescue Plan.</p>
<p>&nbsp;</p>
<p>&nbsp;&ldquo;The LMMM Board of Trustees and I are very grateful to <strong>Gov. Lamont</strong>, our CT Legislature<strong>,</strong> CT Humanities and the Connecticut Office of the Artsfor this very generous grant,&rdquo; said LMMM Executive Director <strong>Susan Gilgore</strong>. &ldquo;Last year, this program made it possible for the Lockwood-Mathews Mansion Museum to offer free, universal access to our youth in Connecticut, giving thousands of children from underrepresented communities the opportunity to be part of the vibrant arts, history, and culture of this institution. We look forward to bringing families together, once again, to explore this treasured state and national landmark, while increasing the overall well-being of our communities.&rdquo;</p>
<p>&nbsp;</p>
<p>A visit to a museum provides a special opportunity that can positively impact mental health, demonstrably improve learning outcomes among children and youth, and offer positive activities and outlets in many of the neighborhoods, towns, and cities that we serve. As children and students missed out on more than two years of group and school visits to our institutions as part of hands-on, interactive learning, the CT Summer at the Museum Program gives these children and students a chance to experience our institutions and benefit from our programs, activities, and exhibits.</p>
<p>&nbsp;</p>
<p>LMMM will be featuring three ongoing exhibitions, including:&nbsp;<em>Making It Last: Sustainable Fashion in Victorian America</em>, curated by <strong>Lynne Zacek Bassett </strong>and sponsored in part by CTH;<em> A Century of Dolls</em>, curated by <strong>Stacey Danielson</strong>; and <em>Fragments of Light, Impressions of Color</em>,curated by <strong>Gail Ingis</strong><em>.</em> Tours will be available Wed.-Sun., 12-4 p.m., and include a <em>Kids&rsquo; Station</em> with fun activities to engage our visitors age 18 and under during their tour and to bring home. The Lockwood-Mathews Mansion Museum is located at 295 West Avenue in Norwalk.&nbsp; For more information on tours and programs, please visit www.lockwoodmathewsmansion.com, e-mail info@lockwoodmathewsmansion.com, or call 203-838-9799.&nbsp;&nbsp;</p>
<p><strong>&nbsp;</strong></p>
<p><strong>About Connecticut Humanities</strong>CT Humanities (CTH) is an independent, nonprofit affiliate of the National Endowment for the Humanities. CTH connects people to the humanities through grants, partnerships, and collaborative programs. CTH projects, administration, and program development are supported by state and federal matching funds, community foundations, and gifts from private sources. Learn more by visiting cthumanities.org.</p>
<p><em>&nbsp;</em></p>
<p><strong>About Connecticut Office of the Arts</strong></p>
<p>The Connecticut Office of the Arts (COA) is the state agency charged with fostering the health of Connecticut&rsquo;s creative economy. Part of the state&rsquo;s Department of Economic and Community Development, the COA is funded by the State of Connecticut as well as the National Endowment for the Arts.</p></span>
			</div>
			<div id="detail_left">
				<h2 class="date">Thursday, 01 September, 2022</h2>
				<time itemprop="startDate" content="2022-09-01T12:00:00-00:00">12:00 PM - 03:00 PM</time>
				
						<h2>Other Dates For This Event:</h2>
				<ul class="series">
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81449">Sunday, 07 August, 2022</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81450">Wednesday, 10 August, 2022</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81451">Thursday, 11 August, 2022</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81452">Friday, 12 August, 2022</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81453">Saturday, 13 August, 2022</a></li>
		</ul>
		<a href="http://www.connecticut.events/stamfordplus/index.php?com=series&amp;sID=3fbdc52369e77152f" class="series">View Series Overview</a><br />
						<h2>Contact:</h2>
				Susan Gilgore<br />				
		<script>
		//<!--
			var cabebbeea = "lockwoodmathewsmansion" + "&#46;" + "com";var febececcfacadd = "info";var adeccfbccb = febececcfacadd;var eeaffebefeedeae = cabebbeea;
			document.write('Email: <a href="' + 'ma' + 'ilt' + 'o:' + adeccfbccb + '&#64;' + eeaffebefeedeae + '">' + adeccfbccb + '&#64;' + eeaffebefeedeae + '</a>');
		//-->
		</script><br />				Phone: 203-838-9799<br />				Website: <a href="http://www.connecticut.events/stamfordplus/link/index.php?tID=1&amp;oID=81466" target="_blank">Click to Visit</a><br />
					</div>
			<div id="detail_right">
				
						<h2>Cost:</h2>
				Free for 1 adult and all children under 18						
				<h2>Save this Event:</h2>
				
		<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=81466&cID=3" class="icon ical">iCalendar</a><br />				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=81466&amp;cID=1" class="icon google_cal" target="_blank">Google Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=81466&amp;cID=2" class="icon yahoo" target="_blank">Yahoo! Calendar</a><br />
				<a href="http://www.connecticut.events/stamfordplus/link/SaveEvent.php?eID=81466&amp;cID=5" class="icon live" target="_blank">Windows Live Calendar</a><br />
				
							<h2>Share this Event:</h2>
				<a href="http://www.connecticut.events/stamfordplus/index.php?com=send&amp;eID=81466" class="icon email">Email to a Friend</a><br />
				
				<a target="_blank" class="share" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="img/share/delicious.png" alt="Delicious" title="Delicious" /></a>
				<a target="_blank" class="share" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/digg.png" alt="Digg" title="Digg" /></a>
				<a href="javascript:" class="share" onclick="Evernote.doClip({title: 'Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum - Thursday, 01 September, 2022 @ 12:00 PM - 03:00 PM',url: 'http://www.connecticut.events/stamfordplus/index.php?eID=81466',code: 'Refr6223',contentId: 'evernote',footer: '<img src=&quot;/about/media/img/logo.png&quot; />',suggestNotebook: 'Events',suggestTags: 'Events,StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',providerName: 'StamfordPlus.com Events - Events in Fairfield County, Connecticut, What to do in the Constitution State - Connecticut.Events Calendar - Connecticut.Events Calendar',latitude: 41.1088770,longitude: -73.417822,styling: 'full' });return false;"><img src="http://www.connecticut.events/stamfordplus/img/share/evernote.png" alt="Evernote" title="Evernote" /></a>
				<script type="text/javascript" src="http://static.evernote.com/noteit.js"></script>
				<a target="_blank" class="share" href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/google.png" alt="Google Bookmarks" title="Google Bookmarks" /></a>
				<a target="_blank" class="share" href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;top=1"><img src="http://www.connecticut.events/stamfordplus/img/share/live.png" alt="Live" title="Live" /></a>
				<a target="_blank" class="share" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;t=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/myspace.png" alt="MySpace" title="MySpace" /></a>
				<a target="_blank" class="share" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/reddit.png" alt="Reddit" title="Reddit" /></a>
				<a target="_blank" class="share" href="http://www.stumbleupon.com/submit?title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/stumbleit.png" alt="Stumble Upon" title="Stumble Upon" /></a>
				<a target="_blank" class="share" href="http://technorati.com/faves?add=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/technorati.png" alt="Technorati" title="Technorati" /></a>
				<a target="_blank" class="share" href="http://www.tumblr.com/share?v=3&amp;t=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;s=&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/tumblr.png" alt="tumblr" title="tumblr" /></a>
				<a href="javascript:;" onclick="togThis('share_more', 'share_link');" id="share_link">More...</a>

				<div id="share_more" style="display:none;">
					<a target="_blank" class="share" href="http://barrapunto.com/submit.pl?subj=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;story=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/barrapunto.png" alt="barrapunto" title="barrapunto" /></a>
					<a target="_blank" class="share" href="http://bitacoras.com/anotaciones/http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/bitacoras.png" alt="bitacoras" title="bitacoras" /></a>
					<a target="_blank" class="share" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;Title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/blinklist.png" alt="blinklist" title="blinklist" /></a>
					<a target="_blank" class="share" href="http://www.buddymarks.com/add_bookmark.php?bookmark_title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;bookmark_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/buddymarks.png" alt="buddymarks" title="buddymarks" /></a>
					<a target="_blank" class="share" href="http://www.designfloat.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/designfloat.png" alt="designfloat" title="designfloat" /></a>
					<a target="_blank" class="share" href="http://www.diigo.com/post?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/diigo.png" alt="diigo" title="diigo" /></a>
					<a target="_blank" class="share" href="http://www.dotnetkicks.com/kick/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/dotnetkicks.png" alt="dotnetkicks" title="dotnetkicks" /></a>
					<a target="_blank" class="share" href="http://www.dzone.com/links/add.html?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/dzone.png" alt="dzone" title="dzone" /></a>
					<a target="_blank" class="share" href="http://www.ekudos.nl/artikel/nieuw?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/ekudos.png" alt="ekudos" title="ekudos" /></a>
					<a target="_blank" class="share" href="http://faves.com/Authoring.aspx?t=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/faves.png" alt="faves" title="faves" /></a>
					<a target="_blank" class="share" href="http://globalgrind.com/submission/submit.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;type=Article&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/globalgrind.png" alt="globalgrind" title="globalgrind" /></a>
					<a target="_blank" class="share" href="http://www.gwar.pl/DodajGwar.html?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/gwar.png" alt="gwar" title="gwar" /></a>
					<a target="_blank" class="share" href="http://identi.ca/notice/new?status_textarea=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/identica.png" alt="identi.ca" title="identi.ca" /></a>
					<a target="_blank" class="share" href="http://www.kirtsy.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/kirtsy.png" alt="kirtsy" title="kirtsy" /></a>
					<a target="_blank" class="share" href="http://laaik.it/NewStoryCompact.aspx?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;headline=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/laaikit.png" alt="laaik.it" title="laaik.it" /></a>
					<a target="_blank" class="share" href="http://www.linkagogo.com/go/AddNoPopup?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/linkagogo.png" alt="linkagogo" title="linkagogo" /></a>
					<a target="_blank" class="share" href="http://linkarena.com/bookmarks/addlink/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/linkarena.png" alt="linkarena" title="linkarena" /></a>
					<a target="_blank" class="share" href="http://www.linkroll.com/index.php?action=insertLink&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/linkroll.png" alt="linkroll" title="linkroll" /></a>
					<a target="_blank" class="share" href="http://www.linkter.hu/index.php?action=suggest_link&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/linkter.png" alt="linkter.hu" title="linkter.hu" /></a>
					<a target="_blank" class="share" href="http://meneame.net/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/meneame.png" alt="meneame" title="meneame" /></a>
					<a target="_blank" class="share" href="http://www.mister-wong.com/addurl/?bm_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;bm_description=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/misterwong.png" alt="mister-wong" title="mister-wong" /></a>
					<a target="_blank" class="share" href="http://www.mixx.com/submit?page_url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/mixx.png" alt="mixx" title="mixx" /></a>
					<a target="_blank" class="share" href="http://www.muti.co.za/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/muti.png" alt="muti.co.za" title="muti.co.za" /></a>
					<a target="_blank" class="share" href="http://myshare.url.com.tw/index.php?func=newurl&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;descFree+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/myshare.png" alt="myshare" title="myshare" /></a>
					<a target="_blank" class="share" href="http://www.n4g.com/tips.aspx?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/n4g.png" alt="n4g" title="n4g" /></a>
					<a target="_blank" class="share" href="http://www.netvibes.com/share?title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/netvibes.png" alt="netvibes" title="netvibes" /></a>
					<a target="_blank" class="share" href="http://www.netvouz.com/action/submitBookmark?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;popup=no"><img src="http://www.connecticut.events/stamfordplus/img/share/netvouz.png" alt="netvouz" title="netvouz" /></a>
					<a target="_blank" class="share" href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;h=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/newsvine.png" alt="newsvine" title="newsvine" /></a>
					<a target="_blank" class="share" href="http://nujij.nl/jij.lynkx?t=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/nujij.png" alt="nujij" title="nujij" /></a>
					<a target="_blank" class="share" href="http://ping.fm/ref/?link=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/ping.png" alt="ping.fm" title="ping.fm" /></a>
					<a target="_blank" class="share" href="http://ratimarks.org/bookmarks.php/?action=add&amp;address=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/ratimarks.png" alt="ratimarks" title="ratimarks" /></a>
					<a target="_blank" class="share" href="http://segnalo.alice.it/post.html.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/segnalo.png" alt="segnalo" title="segnalo" /></a>
					<a target="_blank" class="share" href="http://www.sphinn.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/sphinn.png" alt="sphinn" title="sphinn" /></a>
					<a target="_blank" class="share" href="http://www.spurl.net/spurl.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/spurl.png" alt="spurl" title="spurl" /></a>
					<a target="_blank" class="share" href="http://www.squidoo.com/lensmaster/bookmark?http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/squidoo.png" alt="squidoo" title="squidoo" /></a>
					<a target="_blank" class="share" href="http://www.tagtooga.com/tapp/db.exe?c=jsEntryForm&amp;b=fx&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/tagtooga.png" alt="tagtooga" title="tagtooga" /></a>
					<a target="_blank" class="share" href="http://www.thisnext.com/pick/new/submit/sociable/?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;name=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/thisnext.png" alt="thisnext" title="thisnext" /></a>
					<a target="_blank" class="share" href="http://tipd.com/submit.php?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/tipd.png" alt="tipd" title="tipd" /></a>
					<a target="_blank" class="share" href="http://www.upnews.it/submit?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/upnews.png" alt="upnews.it" title="upnews.it" /></a>
					<a target="_blank" class="share" href="http://www.webnews.de/einstellen?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/webnews.png" alt="webnews.de" title="webnews.de" /></a>
					<a target="_blank" class="share" href="http://www.webride.org/discuss/split.php?uri=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;titleFree+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/webride.png" alt="webride" title="webride" /></a>
					<a target="_blank" class="share" href="http://www.wikio.com/vote?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/wikio.png" alt="wikio" title="wikio" /></a>
					<a target="_blank" class="share" href="http://www.wykop.pl/dodaj?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/wykop.png" alt="wykop.pl" title="wykop.pl" /></a>
					<a target="_blank" class="share" href="http://www.xerpi.com/block/add_link_from_extension?url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/xerpi.png" alt="xerpi" title="xerpi" /></a>
					<a target="_blank" class="share" href="http://buzz.yahoo.com/submit/?submitHeadline=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum&amp;submitUrl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoobuzz.png" alt="yahoo buzz" title="yahoo buzz" /></a>
					<a target="_blank" class="share" href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;t=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/yahoo.png" alt="yahoo myweb" title="yahoo myweb" /></a>
					<a target="_blank" class="share" href="http://yigg.de/neu?exturl=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;exttitle=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/yiggit.png" alt="yigg.de" title="yigg.de" /></a>
					<a target="_blank" class="share" href="http://tag.zurpy.com/?box=1&amp;url=http%3A%2F%2Fwww.connecticut.events%2Fstamfordplus%2Findex.php%3FeID%3D81466&amp;title=Free+Admission+for+Connecticut+Children+this+Summer+at+the+Lockwood-Mathews+Mansion+Museum"><img src="http://www.connecticut.events/stamfordplus/img/share/zurpy.png" alt="zurpy" title="zurpy" /></a>
				</div>				
			</div>
			
			<h2>Categories:</h2>
			<div id="categories">
				
		<ul>
		<li><a itemprop="eventType" href="http://www.connecticut.events/stamfordplus/index.php?com=searchresult&amp;t=18" rel="nofollow">Museums</a></li>
		</ul>			</div>

<div>*Times, venues and event details can change without notice. Please contact the organizer of the event you are interested in. This web site, Canaiden LLC and its affiliates are not responsible for inaccuracies or changes to any of the listed events.</div>
			
					</article>




	</section>
	<aside>
	
		
			<form name="frmJump" id="frmJump" action="#">
			<table class="mini-cal">
				<tr>
					<td class="nav"><a href="http://www.connecticut.events/stamfordplus/?d=2022-08-01" rel="nofollow">&lt;</a></td>
					<td class="title" colspan="5">
					<select name="jumpMonth" id="jumpMonth" onchange="window.location.href=this.value;">
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-09-01&amp;b=1">Sep 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-10-01&amp;b=1">Oct 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-11-01&amp;b=1">Nov 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2021-12-01&amp;b=1">Dec 2021</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-01-01&amp;b=1">Jan 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-02-01&amp;b=1">Feb 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-03-01&amp;b=1">Mar 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-04-01&amp;b=1">Apr 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-05-01&amp;b=1">May 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-06-01&amp;b=1">Jun 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-07-01&amp;b=1">Jul 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-08-01&amp;b=1">Aug 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-09-01&amp;b=1" selected="selected">Sep 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-10-01&amp;b=1">Oct 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-11-01&amp;b=1">Nov 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2022-12-01&amp;b=1">Dec 2022</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-01-01&amp;b=1">Jan 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-02-01&amp;b=1">Feb 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-03-01&amp;b=1">Mar 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-04-01&amp;b=1">Apr 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-05-01&amp;b=1">May 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-06-01&amp;b=1">Jun 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-07-01&amp;b=1">Jul 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-08-01&amp;b=1">Aug 2023</option>
						<option value="http://www.connecticut.events/stamfordplus/?d=2023-09-01&amp;b=1">Sep 2023</option>	
					</select>
					</td>
					<td class="nav"><a href="#" rel="nofollow">&gt;</a></td>
				</tr>
				<tr>
					
					<td class="dow">S</td>
					<td class="dow">M</td>
					<td class="dow">T</td>
					<td class="dow">W</td>
					<td class="dow">T</td>
					<td class="dow">F</td>
					<td class="dow">S</td>
				</tr>
				<tr>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="blank">&nbsp;</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-1&amp;m=1" rel="nofollow">01</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-2&amp;m=1" rel="nofollow">02</a></td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-3&amp;m=1" rel="nofollow">03</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-4&amp;m=1" rel="nofollow">04</a></td>
					<td class="empty">05</td>
					<td class="empty">06</td>
					<td class="empty">07</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-8&amp;m=1" rel="nofollow">08</a></td>
					<td class="empty">09</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-10&amp;m=1" rel="nofollow">10</a></td>
				</tr>
				<tr>
					<td class="empty">11</td>
					<td class="empty">12</td>
					<td class="empty">13</td>
					<td class="empty">14</td>
					<td class="empty">15</td>
					<td class="empty">16</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-17&amp;m=1" rel="nofollow">17</a></td>
				</tr>
				<tr>
					<td class="empty">18</td>
					<td class="empty">19</td>
					<td class="empty">20</td>
					<td class="empty">21</td>
					<td class="empty">22</td>
					<td class="empty">23</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-24&amp;m=1" rel="nofollow">24</a></td>
				</tr>
				<tr>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-25&amp;m=1" rel="nofollow">25</a></td>
					<td class="empty">26</td>
					<td class="empty">27</td>
					<td class="empty">28</td>
					<td class="empty">29</td>
					<td class="events"><a href="http://www.connecticut.events/stamfordplus/index.php?d=2022-09-30&amp;m=1" rel="nofollow">30</a></td>
					<td class="blank">&nbsp;</td>
				</tr>
			</table>
			</form>		
		<div class="setting">
				<a href="http://www.connecticut.events/stamfordplus/lang.php?l=english" title="english" rel="nofollow"><img src="http://www.connecticut.events/stamfordplus/inc/lang/english/icon.png" width="16" height="11" alt="english" /></a></div>
		
		<a href="javascript:;" onmouseover="toggleList(0);" id="hc_l" class="on">Featured</a>
		<a href="javascript:;" onmouseover="toggleList(1);" id="hc_c" class="off">Most Popular</a>
		<a href="javascript:;" onmouseover="toggleList(2);" id="hc_r" class="off">Newest</a>
		
		<div id="hc_featured">
		
			<ul>
				<li class="upcoming">Upcoming Events</li>
				<li class="date">Sunday, 07 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81449">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81473">Bar Car Band Concert at Weston Historical Society</a> 05:30 PM</li>
				<li class="date">Monday, 08 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80882">Curtain Call's Summerstock Junior 2022, Session Two - Full-Day Theatre Workshop, Grades K to 5</a> 10:00 AM</li>
				<li class="date">Tuesday, 09 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80883">Curtain Call's Summerstock Junior 2022, Session Two - Full-Day Theatre Workshop, Grades K to 5</a> 10:00 AM</li>
				<li class="date">Wednesday, 10 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80884">Curtain Call's Summerstock Junior 2022, Session Two - Full-Day Theatre Workshop, Grades K to 5</a> 10:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81450">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Thursday, 11 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80885">Curtain Call's Summerstock Junior 2022, Session Two - Full-Day Theatre Workshop, Grades K to 5</a> 10:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81451">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Friday, 12 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=80886">Curtain Call's Summerstock Junior 2022, Session Two - Full-Day Theatre Workshop, Grades K to 5</a> 10:00 AM</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81452">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
			</ul>
		</div>
		
		<div id="hc_popular" style="display:none;">
		
			<ul>
				<li class="date">Saturday, 13 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81482">Stamford Comedy Club presents</a> 07:00 PM</li>
				<li class="date">Friday, 26 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81481">Fundraiser Tag Sale for Halfway Home Rescue Inc</a> All Day</li>
				<li class="date">Saturday, 13 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81356">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Saturday, 03 September, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81359">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Saturday, 20 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81357">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Saturday, 27 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81358">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Saturday, 10 September, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81360">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Sunday, 07 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81449">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Saturday, 17 September, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81361">SoNo Music Fest</a> 04:00 PM</li>
				<li class="date">Wednesday, 10 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81450">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
			</ul>		
		</div>
		
		<div id="hc_newest" style="display:none;">
		
			<ul>
				<li class="date">Friday, 26 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81481">Fundraiser Tag Sale for Halfway Home Rescue Inc</a> All Day</li>
				<li class="date">Saturday, 13 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81482">Stamford Comedy Club presents</a> 07:00 PM</li>
				<li class="date">Sunday, 07 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81449">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Wednesday, 10 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81450">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Thursday, 11 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81451">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Friday, 12 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81452">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Saturday, 13 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81453">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Sunday, 14 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81454">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Wednesday, 17 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81455">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
				<li class="date">Thursday, 18 August, 2022</li>
				<li><a href="http://www.connecticut.events/stamfordplus/index.php?eID=81456">Free Admission for Connecticut Children this Summer at the Lockwood-Mathews Mansion Museum</a> 12:00 PM</li>
			</ul>		
		</div>
		
<!--		<h2>Theme: 
		<select name="hc_theme" id="hc_theme" onchange="window.location.href=this.value;">
			<option value="http://www.connecticut.events/stamfordplus/?theme=classic">Classic</option>
			<option selected="selected" value="http://www.connecticut.events/stamfordplus/?theme=connecticutevents">Connecticutevents</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=default">Default</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=mobile">Mobile</option>
			<option value="http://www.connecticut.events/stamfordplus/?theme=publisher">Publisher</option>
		</select></h2>
		
		<h2>&nbsp;</h2>
		
		<ul class="links">
			
			<li><a href="http://www.connecticut.events/stamfordplus/rss/" class="icon rss" rel="nofollow">All Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=1" class="icon rss" rel="nofollow">Newest Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=3" class="icon rss" rel="nofollow">Featured Events</a></li>
			<li><a href="http://www.connecticut.events/stamfordplus/rss/?s=2" class="icon rss" rel="nofollow">Most Popular Events</a></li>
			
			
			<li><a href="webcal://www.connecticut.events/stamfordplus/link/ical.php" class="icon ical" rel="nofollow">iCalendar Feed</a></li>
		</ul>-->
		
	</aside>
	
	
	<footer>

<div>




						<table width="980" border="0" cellspacing="0" cellpadding="0">
							<tr height="19">
								<td colspan="3" align="center" valign="middle" height="19">
									<div align="center">
										<SCRIPT type="text/javascript" LANGUAGE="javascript" src="http://www.qksz.net/1e-awx2"> </SCRIPT>
									</div>
								</td>
							</tr>
							<tr height="18">
								<td colspan="3" height="18"></td>
							</tr>
							<tr>
								<td colspan="3">
									<hr>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif">StamfordPlus.com is part of the Canaiden Online Media Network.<br>
											<a title="StamfordPlus.com" href="http://www.stamfordplus.com" target="_blank"><span class="plainlink">Stamford Plus Online</span></a> | <a title="NorwalkPlus.com" href="http://www.norwalkplus.com" target="_blank"><span class="plainlink">Norwalk Plus Online</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden.com</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofnorwalk.com" target="_blank"><span class="plainlink">Best of Norwalk</span></a> | <a title="Canaiden&nbsp;LLC" href="http://www.bestofstamford.com" target="_blank"><span class="plainlink">Best of Stamford</span></a> | <a href="http://www.hauterflymagazine.com"><span class="plainlink">Hauterfly Magazine</span></a> | <a href="http://www.summercampplus.com"><span class="plainlink">SummerCampPlus.com</span></a></font>
										<p><font size="-2" face="Verdana, Arial, Helvetica, sans-serif">Copyright &copy;2005-2022 Canaiden,LLC All Rights Reserved.</font></p>
									</div>
								</td>
							</tr>
							<tr>
								<td colspan="3">
									<div align="center">
										<font size="-2" face="Verdana, Arial, Helvetica, sans-serif"><a title="Canaiden LLC" href="http://www.canaiden.com" target="_blank"><span class="plainlink">Canaiden LLC</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/subscribe.php"><span class="plainlink">Subscribe</span></a> |&nbsp;<a href="http://www.stamfordplus.com/sphtml/termsofuse.php"><span class="plainlink">Terms of Use</span></a> | <a href="http://www.stamfordplus.com/sphtml/mediakit.php"><span class="plainlink">Magazine Advertising</span></a> | <a href="http://www.stamfordplus.com/sphtml/customerservice.php"><span class="plainlink">Customer Service</span></a> | <a href="http://www.stamfordplus.com/sphtml/jobopportunities.php"><span class="plainlink">Job Opportunities</span></a> | <a href="http://www.stamfordplus.com/sphtml/contactus.php"><span class="plainlink">Contact Us</span></a></font></div>
								</td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td colspan="2"></td>
								<td width="26%"></td>
							</tr>
							<tr>
								<td width="130"></td>
								<td></td>
								<td width="26%"></td>
							</tr>
						</table>
						<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8571883-1");
pageTracker._trackPageview();
} catch(err) {}</script>
						</td>



				</tr>



			</table>
		</div>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-a7F8ngtU8xkv2"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a7F8ngtU8xkv2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


	</body>







</html></div>

<!--		<p>
			<a href="http://helioscalendar.org">Powered by Helios Calendar 3.0</a>
		</p>*-->




	</footer>
</body>
</html>